<!DOCTYPE html>
<html lang="en">
<head>
    <style>
.ntv-mw .socialContainer.twoCol {
  position:relative !important;
}
</style>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<link rel="icon" type="image/png" href="../../dist/assets/icons/favicon.ico">
<link href="../../dist/assets/icons/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="../../dist/assets/icons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="../../dist/assets/icons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="../../dist/assets/icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="../../dist/assets/icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="../../dist/assets/icons/icon-hires.png" rel="icon" sizes="192x192" />
<link href="../../dist/assets/icons/icon-normal.png" rel="icon" sizes="128x128" />
<link rel="stylesheet" type="text/css" href="/dist/css_1532690357199/main.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type="text/javascript" src="/dist/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular/angular.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-animate/angular-animate.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-touch/angular-touch.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-ui/build/angular-ui.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/toastr/toastr.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/jquery.waypoints.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/shortcuts/sticky.min.js"></script>
<script type="text/javascript"
        src="/dist/bower_components/angular-ui-router/release/angular-ui-router.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/moment/min/moment.min.js"></script>
<script type='text/javascript' src='../../dist/assets/js/ng-infinite-scroll.js'></script>
<meta property="al:ios:app_name" content="ap-news-app">
<meta property="al:ios:app_store_id" content="364677107">

<meta name="ap-news-app" content="app-id=364677107, app-argument=https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998">
<meta property="fb:pages" content="249655421622"/>

<meta name="referrer" content="origin">
<meta name="google-site-verification" content="LJ7vk4czBDDGQtqBLAiY_a9dcLP5v9X-sLlrYaW5kbM" />

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 11689; // ACCOUNT NUMBER
    _sf_async_config.domain = 'apnews.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type='text/javascript'>

    var environment_type = 'PRODUCTION';
    var app_version = '136-1';

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- Branch WEB SDK
    TODO: Implement deeplinks and Journeys
-->
<script type="text/javascript">
  (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);

    branch.init('key_live_ndufC8VAc2V3dnaX3lenvdhkvAc3rs4S', function(err, data) {
    });
</script>

    <script type="text/javascript" src="../../dist/assets/js/jquery.mobile.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/smartquotes.js"></script>
    <script>smartquotes()</script>

    <!-- APNews app tags -->
    <meta property="al:ios:url" content="apnews://048a571b1bb04b9ab7bb499dca1b5998">
    <!-- video js -->
    <link href="//vjs.zencdn.net/5.3/video-js.min.css" rel="stylesheet">
    <!--<link rel="stylesheet" href="../../dist/assets/js/videojs.ads.css"/>
    <link rel="stylesheet" href="../../dist/assets/js/videojs.ima.css"/>-->
    <title>Iran airs video of encounter with US carrier in key strait</title>
    <meta id="adMetaTags" name="keywords" content="Strait of Hormuz,Iran,Middle East,Persian Gulf,Politics,Navy,U.S. Navy"/>
    <meta name="description" content="
              TEHRAN, Iran (AP) — Iran&#39;s state TV has broadcast footage purporting to show a close encounter between the Revolutionary Guard&#39;s navy and the USS Theodore Roosevelt in the strateg"/>
    <link rel="canonical" href="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998"/>
    <link rel="amphtml" href="https://apnews.com/amp/048a571b1bb04b9ab7bb499dca1b5998">

    <!-- OG Tags -->
    <meta property="og:url" content="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998"/>
    <meta property="og:image" content="https://apnews.com/dist/assets/images/Twitterlogo.png"/>
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Iran airs video of encounter with US carrier in key strait"/>
    <meta property="og:site_name" content="AP News"/>
    <meta property="fb:app_id" content="870613919693099"/>
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="
              TEHRAN, Iran (AP) — Iran&#39;s state TV has broadcast footage purporting to show a close encounter between the Revolutionary Guard&#39;s navy and the USS Theodore Roosevelt in the strateg"/>
    <meta property="article:publisher" content="https://www.facebook.com/APNews"/>

    <!-- Twitter Card tags -->
    <meta property="twitter:card" content="summary_large_image"/>
    <meta property="twitter:site" content="@ap"/>
    <meta property="twitter:title" content="Iran airs video of encounter with US carrier in key strait"/>
    <meta property="twitter:description" content="
              TEHRAN, Iran (AP) — Iran&#39;s state TV has broadcast footage purporting to show a close encounter between the Revolutionary Guard&#39;s navy and the USS Theodore Roosevelt in the strateg"/>
    <meta property="twitter:image" content="https://apnews.com/dist/assets/images/Twitterlogo.png"/>
    <meta property="twitter:url" content=" https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998"/>
    <meta name="twitter:image:alt" content="https://apnews.com/dist/assets/images/Twitterlogo.png"/>

    <!-- AppNexus -->
    <script src="https://acdn.adnxs.com/prebid/c/7403/pb.js" async=true></script>
    <script>
        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
        });
    </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
                {article: 'auto'}
        );
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/associatedpress-apnews/loader.js');
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function(){
        var isSticked = false;
        var bottomAdPos;
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (event.slot.getSlotElementId() === "div-gpt-ad-1461247613791-1") {
              var bottomAd = $("#bottomAd");
              bottomAdPos = bottomAd.position().top;
              var articleContent = $("#articleContent");
              var rightRail = $(".rightRail");
              $(window).scroll(function() {
                  var windowPos = $(window).scrollTop();
                  if (windowPos >=  bottomAd.position().top + bottomAd.height()){
                      if(!isSticked){
                        bottomAdPos = bottomAd.position().top;
                        isSticked = true;
                      }
                      bottomAd.addClass("stickBottomAd");
                  }
                  if(windowPos < bottomAdPos){
                      bottomAd.removeClass("stickBottomAd");
                  }
              });
             }
         });
        googletag.defineSlot('/15786418/APNews/site/article/rectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1461247613791-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
        googletag.defineSlot('/15786418/APNews/site/article/rectangle2', [300, 250], 'div-gpt-ad-1461247613791-2').addService(googletag.pubads());
      });
    </script>

    <base href="/">
    <script type="text/javascript">
      $(document).ready(function(){
        var imageClassList = $('.articleImage').prop('classList');
        if(jQuery.inArray('tallImage',imageClassList) != -1){
          $('.articleBody .ad-placeholder:nth(0)').remove();
        }
        $('a').on('click', function(){
            ga('send',{
                hitType: 'event',
                eventCategory: 'StoryLink',
                eventAction: 'LinkOpened',
                eventLabel: $(this).href
            });
        });
      });
    </script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-19104461-33', 'auto');
        ga('set', {
            'dimension1': '048a571b1bb04b9ab7bb499dca1b5998',
            'dimension4': "Iran airs video of encounter with US carrier in key strait",
            'dimension8': '',
            'dimension11': 'NO',
            'dimension12': 'NO'
        });
        ga('send', 'pageview');

    </script>

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998"
        },
        "headline": "Iran airs video of encounter with US carrier in key strait",
        "image":{
            "@type": "ImageObject",
            "url": "",
            "height": "0",
            "width": "None"
        },
        "datePublished": "2018-09-29 20:13:17",
        "dateModified": "2018-09-29 20:13:17",
        "author": {
            "@type": "Person",
            "name": "AP Staff"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
              "@type": "ImageObject",
              "url": "http://apcontextual.appspot.com/Support/AMPLogo.png",
              "width": 600,
              "height": 60
            }
        },
        "description": ""
      }


    </script>

</head>
<body ng-app="articleContent" style="background-color: white">
<script type="text/javascript" src="../../dist/assets/js/socialMedia.js"></script>

<!-- Modal -->
<div id="imageModal" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <!-- Modal content-->
        <div class="modal-content">
            <div class="modal-header">
                <div class="closeContentModalButton">
                    <a type="button" data-dismiss="modal">&times;</a>
                </div>
            </div>
            <div class="modal-body">
                <div id="imageCarousel" class="carousel slide" data-ride="carousel" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner" role="listbox">
                        
                    </div>

                    <!-- Left and right controls -->
                    
                </div>
            </div>
        </div>
    </div>
</div>


<div page-header></div>


<div class="articleView" >
    <div class="articleContentContainer">
        <div class="sideRail leftRail" >
            <div class="fullscreen">
                <div>
                    <h4></h4>
                </div>
                <div>
                    <h4 class="updatedString">36 minutes ago</h4>
                </div>
            </div>
            <div class="outerShareContainer">
                <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998" data-title="Iran airs video of encounter with US carrier in key strait" data-image="https://apnews.com/dist/assets/images/Twitterlogo.png"
     data-member="" data-id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Iran airs video of encounter with US carrier in key strait" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998"
     data-member="" data-id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998" data-member=""
     data-id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="Iran airs video of encounter with US carrier in key strait" is-share="false" url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998" id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" short-id="048a571b1bb04b9ab7bb499dca1b5998" type="content" page="card"
     card-type="" card-title="Iran airs video of encounter with US carrier in key strait" member-name=""></div>
            </div>
            
            <div class="leftRailTags leftRailTitle">
                <h4>RELATED TOPICS</h4>
                <ul>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/StraitofHormuz">Strait of Hormuz</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Iran">Iran</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/PersianGulf">Persian Gulf</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-politics">Politics</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Navy">Navy</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/USNavy">U.S. Navy</a>
                    </li>
                    
                </ul>
            </div>
            <div>
                <span class="leftRailTitle">More from</span><br/>
                <a href="/tag/apf-mideast"><span class="moreFrom">Middle East</span></a>
            </div>
            
        </div>

        
        <div class="articleContent" id="articleContent">

            <div class="dtTitle">
                
                <ul class="topTags">
                    
                    <li class="tagsList">
                        <a href="/tag/StraitofHormuz">Strait of Hormuz</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Iran">Iran</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/PersianGulf">Persian Gulf</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-politics">Politics</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Navy">Navy</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/USNavy">U.S. Navy</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-mideast">Middle East</a>
                    </li>
                </ul>
                <div class="dtTitleContainer">
                    <h1 class="topTitle">Iran airs video of encounter with US carrier in key strait</h1>
                </div>
            </div>
            
            <div class="gradientContainer blueGradient">

                <div class="gradientTitle">
                    
                    <ul style="padding: 0; margin:0">
                        
                        <li class="articleViewTags"><a href="/tag/StraitofHormuz">Strait of Hormuz</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/Iran">Iran</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/PersianGulf">Persian Gulf</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/apf-politics">Politics</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/Navy">Navy</a></li>
                        
                        <li class="articleViewTags"><a href="/tag/USNavy">U.S. Navy</a></li>
                        
                        <li class="articleViewTags">
                            <a href="/tag/apf-mideast">Middle East</a>
                        </li>
                    </ul>
                    
                    
                    <h2>Iran airs video of encounter with US carrier in key strait</h2>
                </div>
            </div>
            
            <script>
            </script>
            <article id="contentArea"
                     class="  noPrimaryImage   ">
                
                <div class="tabletTitle">
                    
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/StraitofHormuz">Strait of Hormuz</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Iran">Iran</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/PersianGulf">Persian Gulf</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-politics">Politics</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Navy">Navy</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/USNavy">U.S. Navy</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-mideast">Middle East</a>
                        </li>
                    </ul>
                    
                    
                    <h3>Iran airs video of encounter with US carrier in key strait</h3>
                </div>
                <div class="mobile">
                    <div>
                        <h6></h6>
                    </div>
                    <div>
                        <h6>36 minutes ago</h6>
                    </div>

                </div>
                <div class="mobile mobileShareTemplate">
                    <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998" data-title="Iran airs video of encounter with US carrier in key strait" data-image="https://apnews.com/dist/assets/images/Twitterlogo.png"
     data-member="" data-id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Iran airs video of encounter with US carrier in key strait" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998"
     data-member="" data-id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998" data-member=""
     data-id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="Iran airs video of encounter with US carrier in key strait" is-share="false" url="https://apnews.com/048a571b1bb04b9ab7bb499dca1b5998" id="urn:publicid:ap.org:048a571b1bb04b9ab7bb499dca1b5998" short-id="048a571b1bb04b9ab7bb499dca1b5998" type="content" page="card"
     card-type="" card-title="Iran airs video of encounter with US carrier in key strait" member-name=""></div>
                </div>
                <div class="articleBody" mark-urls>
                    
<p>TEHRAN, Iran (AP) &#8212; Iran's state TV has broadcast footage purporting to show a close encounter between the Revolutionary Guard's navy and the USS Theodore Roosevelt in the strategic Strait of Hormuz in the Persian Gulf, the passageway for nearly a third of all oil traded by sea.</p>
<p>The U.S. Navy said the aircraft carrier is in port in San Diego.</p>
<p>Saturday's footage is likely meant as a show of strength amid new U.S. sanctions on Iran and the Trump administration plans to bring Iranian oil exports down to zero.</p>
<p>In the video, Guard speedboats are seen closing in on the U.S. carrier.</p>
<p>Iranian sailors then warn the Americans over radio communication to "keep well clear" of the Guard patrol boats and say they advise the Americans to "refrain from the threat or use of force in any manner."</p>

                </div>
            </article>
            
            <div class="taboolaContainer" id="taboolaContainer">
                <div id="taboola-below-article-text-links"></div>
                <div id="taboola-below-article-thumbnails-2nd"></div>
                <div id="taboola-below-article-thumbnails"></div>
            </div>
        </div>
        
        <div class="sideRail rightRail">
            <div class="adUnit" id="div-gpt-ad-1461247613791-2">
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-2');
                });
            </script>
            <div class="rightRailContent" side-feed tag-id="apf-mideast" content-id="048a571b1bb04b9ab7bb499dca1b5998">
            </div>
            <div class="bottomAd" id="bottomAd">
                <div class="feedAd" id="div-gpt-ad-1461247613791-1">
                </div>
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-1');
                });
            </script>
        </div>
        


    </div>
    <div page-footer></div>
</div>
<script type="application/javascript" src="/dist/articleContent_1532690363507.js"></script> 
<script type="application/javascript" src="/dist/contentTemplates_1532690371882/templates.js"></script>
<script src="//vjs.zencdn.net/5.3/video.min.js"></script>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="../../dist/assets/js/videojs.ads.js"></script>
<script src="../../dist/assets/js/videojs.ima.js"></script>
<script type="application/javascript" src="/dist/articleManager_1532690363507.js"></script> 

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {flush: true}
    );
</script>

<script type="text/javascript">
    $(function () {
        window._taboola = window._taboola || [];
        _taboola.push(
                {
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                }
        );
        _taboola.push(
            {
                mode: 'organic-thumbnails-a',
                container: 'taboola-below-article-thumbnails-2nd',
                placement: 'Below Article Thumbnails 2nd',
                target_type: 'mix'
            }
        );
        _taboola.push(
            {
                mode: 'organic-text-links-a',
                container: 'taboola-below-article-text-links',
                placement: 'Below Article Text Links',
                target_type: 'mix'
            }
        );
    });
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nv0fp',
        {tw_sale_amount: 0, tw_order_quantity: 0}
);</script>
<noscript>
    <img height="1" width="1" style="display:none;" alt=""
         src="https://analytics.twitter.com/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
    <img height="1" width="1" style="display:none;" alt=""
         src="//t.co/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
<!-- End Twitter universal website tag code -->
<input id="hiddenTitle" type="hidden" value="Iran airs video of encounter with US carrier in key strait">
<input type="hidden" value="None" id="userAccount">
<input type="hidden" value="None" id="userToken">
<input type="hidden" value="https://afs-prod.appspot.com" id="baseAFS">
<input type="hidden" value="https://storage.googleapis.com/afs-prod/" id="baseGCS">
<input type="hidden" value="39.043757,-77.487442" id="latLong">
<input type="hidden" value="va" id="region">
<input type="hidden" value="ashburn" id="city">
<input type="hidden" value="US" id="country">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Mideast, Politics';
    _sf_async_config.authors = '';
    _sf_async_config.alias = window.location.href;

    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };

      })();
  </script>
<!-- OneTrust Cookies Consent Notice (Production CDN, apnews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/8dfaca7e-c5e5-4cda-9efa-7d662c84546b.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice (Production CDN, apnews.com, en-GB) end -->
</body>
</html>