<!DOCTYPE html>
<html lang="en">
<head>
    <style>
.ntv-mw .socialContainer.twoCol {
  position:relative !important;
}
</style>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<link rel="icon" type="image/png" href="../../dist/assets/icons/favicon.ico">
<link href="../../dist/assets/icons/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="../../dist/assets/icons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="../../dist/assets/icons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="../../dist/assets/icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="../../dist/assets/icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="../../dist/assets/icons/icon-hires.png" rel="icon" sizes="192x192" />
<link href="../../dist/assets/icons/icon-normal.png" rel="icon" sizes="128x128" />
<link rel="stylesheet" type="text/css" href="/dist/css_1502372328897/main.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type="text/javascript" src="/dist/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular/angular.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-animate/angular-animate.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-touch/angular-touch.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-ui/build/angular-ui.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/toastr/toastr.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/jquery.waypoints.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/shortcuts/sticky.min.js"></script>
<script type="text/javascript"
        src="/dist/bower_components/angular-ui-router/release/angular-ui-router.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/moment/min/moment.min.js"></script>
<script type='text/javascript' src='../../dist/assets/js/ng-infinite-scroll.js'></script>
<meta property="al:ios:app_name" content="ap-news-app">
<meta property="al:ios:app_store_id" content="364677107">

<meta name="ap-news-app" content="app-id=364677107, app-argument=https://apnews.com/1eab622061084a5a9810d1e168ca563b/Irma-strengthens-to-a-Cat-5-storm-as-it-nears-Caribbean">
<meta property="fb:pages" content="249655421622"/>

<meta name="referrer" content="origin">
<meta name="google-site-verification" content="LJ7vk4czBDDGQtqBLAiY_a9dcLP5v9X-sLlrYaW5kbM" />

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 11689; // ACCOUNT NUMBER
    _sf_async_config.domain = 'apnews.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime(); 
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type='text/javascript'>
    var environment_type = 'PRODUCTION';

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- Branch WEB SDK
    TODO: Implement deeplinks and Journeys
-->
<script type="text/javascript">
  (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);

    branch.init('key_live_ndufC8VAc2V3dnaX3lenvdhkvAc3rs4S', function(err, data) {
    });
</script>

    <script type="text/javascript" src="../../dist/assets/js/jquery.mobile.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/smartquotes.js"></script>
    <script>smartquotes()</script>

    <!-- APNews app tags -->
    <meta property="al:ios:url" content="apnews://1eab622061084a5a9810d1e168ca563b">
    <!-- video js -->
    <link href="//vjs.zencdn.net/5.3/video-js.min.css" rel="stylesheet">
    <!--<link rel="stylesheet" href="../../dist/assets/js/videojs.ads.css"/>
    <link rel="stylesheet" href="../../dist/assets/js/videojs.ima.css"/>-->
    <title>Irma strengthens to a Cat 5 storm as it nears Caribbean</title>
    <meta id="adMetaTags" name="keywords" content="AP Top News,Puerto Rico,Storms,Florida,Latin America,Caribbean,Hurricanes,International News,United States"/>
    <meta name="description" content="
              SAN JUAN, Puerto Rico (AP) — Hurricane Irma strengthened into a dangerous Category 5 storm Tuesday as it roared toward the northeast Caribbean on a path that could take it to the "/>
    <link rel="canonical" href="https://apnews.com/1eab622061084a5a9810d1e168ca563b"/>
    <link rel="amphtml" href="https://apnews.com/amp/1eab622061084a5a9810d1e168ca563b">

    <!-- OG Tags -->
    <meta property="og:url" content="https://apnews.com/1eab622061084a5a9810d1e168ca563b/Irma-strengthens-to-a-Cat-5-storm-as-it-nears-Caribbean"/>
    <meta property="og:image" content="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"/>
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Irma strengthens to a Cat 5 storm as it nears Caribbean"/>
    <meta property="og:site_name" content="AP News"/>
    <meta property="fb:app_id" content="870613919693099"/>
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="
              SAN JUAN, Puerto Rico (AP) — Hurricane Irma strengthened into a dangerous Category 5 storm Tuesday as it roared toward the northeast Caribbean on a path that could take it to the "/>
    <meta property="article:publisher" content="https://www.facebook.com/APNews"/>

    <!-- Twitter Card tags -->
    <meta property="twitter:card" content="summary_large_image"/>
    <meta property="twitter:site" content="@ap"/>
    <meta property="twitter:title" content="Irma strengthens to a Cat 5 storm as it nears Caribbean"/>
    <meta property="twitter:description" content="
              SAN JUAN, Puerto Rico (AP) — Hurricane Irma strengthened into a dangerous Category 5 storm Tuesday as it roared toward the northeast Caribbean on a path that could take it to the "/>
    <meta property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"/>
    <meta property="twitter:url" content=" https://apnews.com/1eab622061084a5a9810d1e168ca563b"/>
    <meta name="twitter:image:alt" content="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"/>

    <!-- AppNexus -->
    <script src="https://acdn.adnxs.com/prebid/c/7403/pb.js" async=true></script>
    <script>
        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
        });
    </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
                {article: 'auto'}
        );
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/associatedpress-apnews/loader.js');
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function(){
        var isSticked = false;
        var bottomAdPos;
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (event.slot.getSlotElementId() === "div-gpt-ad-1461247613791-1") {
              var bottomAd = $("#bottomAd");
              bottomAdPos = bottomAd.position().top;
              var articleContent = $("#articleContent");
              var rightRail = $(".rightRail");
              $(window).scroll(function() {
                  var windowPos = $(window).scrollTop();
                  if (windowPos >=  bottomAd.position().top + bottomAd.height()){
                      if(!isSticked){
                        bottomAdPos = bottomAd.position().top;
                        isSticked = true;
                      }
                      bottomAd.addClass("stickBottomAd");
                  }
                  if(windowPos < bottomAdPos){
                      bottomAd.removeClass("stickBottomAd");
                  }
              });
             }
         });
        googletag.defineSlot('/15786418/APNews/site/article/rectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1461247613791-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
        googletag.defineSlot('/15786418/APNews/site/article/rectangle2', [300, 250], 'div-gpt-ad-1461247613791-2').addService(googletag.pubads());
      });
    </script>

    <base href="/">
    <script type="text/javascript">
      $(document).ready(function(){
        var imageClassList = $('.articleImage').prop('classList');
        if(jQuery.inArray('tallImage',imageClassList) != -1){
          $('.articleBody .ad-placeholder:nth(0)').remove();
        }
        $('a').on('click', function(){
            ga('send',{
                hitType: 'event',
                eventCategory: 'StoryLink',
                eventAction: 'LinkOpened',
                eventLabel: $(this).href
            });
        });
      });
    </script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-19104461-33', 'auto');
        ga('set', {
            'dimension1': '1eab622061084a5a9810d1e168ca563b',
            'dimension4': "Irma strengthens to a Cat 5 storm as it nears Caribbean",
            'dimension8': '',
            'dimension11'   : 'YES'
        });
        ga('send', 'pageview');

    </script>

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://apnews.com/1eab622061084a5a9810d1e168ca563b"
        },
        "headline": "Irma strengthens to a Cat 5 storm as it nears Caribbean",
        "image":{
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg",
            "height": "533",
            "width": "800"
        },
        "datePublished": "2017-09-05 12:31:22",
        "dateModified": "2017-09-05 12:31:22",
        "author": {
            "@type": "Person",
            "name": "By DANICA COTO"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
              "@type": "ImageObject",
              "url": "http://apcontextual.appspot.com/Support/AMPLogo.png",
              "width": 600,
              "height": 60
            }
        },
        "description": ""
      }


    </script>

</head>
<body ng-app="articleContent" style="background-color: white">
<script type="text/javascript" src="../../dist/assets/js/socialMedia.js"></script>

<!-- Modal -->
<div id="imageModal" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <!-- Modal content-->
        <div class="modal-content">
            <div class="modal-header">
                <div class="closeContentModalButton">
                    <a type="button" data-dismiss="modal">&times;</a>
                </div>
            </div>
            <div class="modal-body">
                <div id="imageCarousel" class="carousel slide" data-ride="carousel" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner" role="listbox">
                        
                        <div class="item  active ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg" alt="None">
                            <div class="carousel-caption">
                                
              <p>
              This Monday, Sept. 4, 2017, satellite image provided by the National Oceanic and Atmospheric Administration shows Hurricane Irma nearing the eastern Caribbean. Hurricane Irma grew into a powerful Category 4 storm Monday. (NOAA via AP)
            </p>
            
                            </div>
                        </div>
                        
                        <div class="item ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/400.jpeg" alt="Florida Residents Prepare For Hurricane Irma">
                            <div class="carousel-caption">
                                
              <p>
              Florida residents are stocking up on supplies and preparing for Hurricane Irma. The storm was declared a category 4 hurricane. It's moving across the Atlantic toward the northeast Caribbean. All of Florida is under a state of emergency. (Sept. 5)
            </p>
            
                            </div>
                        </div>
                        
                        <div class="item ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:22a189b6e27f469f947d387244f1e3f7/400.jpeg" alt="Hurricane Irma Grows to Category 4">
                            <div class="carousel-caption">
                                
              <p>
              Hurricane Irma grew into a powerful Category 4 storm Monday as it headed for the northeastern Caribbean. The storm had maximum sustained winds of 140 mph late Monday. (Sept. 5)
            </p>
            
                            </div>
                        </div>
                        
                    </div>

                    <!-- Left and right controls -->
                    
                    <a class="left carousel-control" href="#imageCarousel" role="button" data-slide="prev">
                        <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"><div class="sr-only carousel-round"> <svg class="carousel-arrow" viewBox="0 0 100 100"><path d="M 25,50 L 60,85 L 65,80 L 35,50  L 65,20 L 60,15 Z" class="arrow"></path></svg> </div></span>
                    </a>
                    <a class="right carousel-control" href="#imageCarousel" role="button" data-slide="next">
                        <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"><div class="sr-only carousel-round"> <svg class="carousel-arrow" viewBox="0 0 100 100"><path d="M 25,50 L 60,85 L 65,80 L 35,50  L 65,20 L 60,15 Z" class="arrow" transform="translate(100, 100) rotate(180) "></path></svg> </div></span>
                    </a>

                    <ol class="carousel-indicators">
                        
                        <li data-target="#imageCarousel" data-slide-to="0" 
                            class="active" ></li>
                        
                        <li data-target="#imageCarousel" data-slide-to="1" ></li>
                        
                        <li data-target="#imageCarousel" data-slide-to="2" ></li>
                        
                    </ol>
                    
                </div>
            </div>
        </div>
    </div>
</div>

<div id="videoModal" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <!-- Modal content-->
        <div class="modal-content">
            <div class="modal-header">
                <div class="closeContentModalButton">
                    <a type="button" data-dismiss="modal">&times;</a>
                </div>
            </div>
            <div class="modal-body" id="content_html5_video">
                <video id="content_video" class="video-js vjs-default-skin"
                       poster="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/400.jpeg" controls preload="auto">
                    <source src="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/576.mp4"
                            type="video/mp4"/>
                </video>

                <div id="caption" style="padding-top:50px">
                    
              <p>
              Florida residents are stocking up on supplies and preparing for Hurricane Irma. The storm was declared a category 4 hurricane. It's moving across the Atlantic toward the northeast Caribbean. All of Florida is under a state of emergency. (Sept. 5)
            </p>
            
                </div>
                
                <div style="margin: 0 auto; width: 100%;">
                    
                    <a class="playList" data-url="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/576.mp4" data-caption="
              &lt;p&gt;
              Florida residents are stocking up on supplies and preparing for Hurricane Irma. The storm was declared a category 4 hurricane. It&#39;s moving across the Atlantic toward the northeast Caribbean. All of Florida is under a state of emergency. (Sept. 5)
            &lt;/p&gt;
            "
                       style="color:white">
                        <img src="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/400.jpeg" class="playListIcon">
                    </a>
                    
                    <a class="playList" data-url="https://storage.googleapis.com/afs-prod/media/media:22a189b6e27f469f947d387244f1e3f7/576.mp4" data-caption="
              &lt;p&gt;
              Hurricane Irma grew into a powerful Category 4 storm Monday as it headed for the northeastern Caribbean. The storm had maximum sustained winds of 140 mph late Monday. (Sept. 5)
            &lt;/p&gt;
            "
                       style="color:white">
                        <img src="https://storage.googleapis.com/afs-prod/media/media:22a189b6e27f469f947d387244f1e3f7/400.jpeg" class="playListIcon">
                    </a>
                    
                </div>
                
            </div>

        </div>
    </div>
</div>


<div page-header></div>


<div class="articleView" >
    <div class="articleContentContainer">
        <div class="sideRail leftRail" >
            <div class="fullscreen">
                <div>
                    <h4>By DANICA COTO</h4>
                </div>
                <div>
                    <h4 class="updatedString">Today</h4>
                </div>
            </div>
            <div class="outerShareContainer">
                <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b/Irma-strengthens-to-a-Cat-5-storm-as-it-nears-Caribbean" data-title="Irma strengthens to a Cat 5 storm as it nears Caribbean" data-image="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"
     data-member="" data-id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Irma strengthens to a Cat 5 storm as it nears Caribbean" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b"
     data-member="" data-id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b" data-member=""
     data-id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://apnews.com/1eab622061084a5a9810d1e168ca563b</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="Irma strengthens to a Cat 5 storm as it nears Caribbean" is-share="false" url="https://apnews.com/1eab622061084a5a9810d1e168ca563b" id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" short-id="1eab622061084a5a9810d1e168ca563b" type="content" page="card"
     card-type="" card-title="Irma strengthens to a Cat 5 storm as it nears Caribbean" member-name=""></div>
            </div>

            <div class="leftRailTags leftRailTitle">
                <h4>RELATED TOPICS</h4>
                <ul>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/PuertoRico">Puerto Rico</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Storms">Storms</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Florida">Florida</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-latinamerica">Latin America</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-Caribbean">Caribbean</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Hurricanes">Hurricanes</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-intlnews">International News</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/UnitedStates">United States</a>
                    </li>
                    
                </ul>
            </div>
            <div>
                <span class="leftRailTitle">More from</span><br/>
                <a href="/tag/apf-topnews"><span class="moreFrom">AP Top News</span></a>
            </div>
        </div>

        
        <div class="articleContent" id="articleContent">
            <div class="dtTitle">
                <ul class="topTags">
                    
                    <li class="tagsList">
                        <a href="/tag/PuertoRico">Puerto Rico</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Storms">Storms</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Florida">Florida</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-latinamerica">Latin America</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-Caribbean">Caribbean</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Hurricanes">Hurricanes</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-intlnews">International News</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/UnitedStates">United States</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-topnews">AP Top News</a>
                    </li>
                </ul>
                <div class="dtTitleContainer">
                    <h1 class="topTitle">Irma strengthens to a Cat 5 storm as it nears Caribbean</h1>
                </div>
            </div>
            
            <div class=" articleImage modalImageButton  ">
                <div class="articleIcons">
                    
                    <button data-toggle="modal" class="modalImageButton"><img
                            src="../../dist/assets/icons/slideshow-story-view.png" class="articleIcon"></button>
                    
                    
                    <button data-toggle="modal" class="modalVideoButton"><img
                            src="../../dist/assets/icons/play-story-view.png" class="articleIcon"></button>
                    
                </div>
                <img class="afkl-lazy-image primaryImage" src="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"><!--src="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"-->
            </div>
            
            <script>
            </script>
            <article id="contentArea"
                     class="    ">
                
                <div class="mobileTitle">
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/PuertoRico">Puerto Rico</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Storms">Storms</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Florida">Florida</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-latinamerica">Latin America</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-Caribbean">Caribbean</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Hurricanes">Hurricanes</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-intlnews">International News</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/UnitedStates">United States</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-topnews">AP Top News</a>
                        </li>
                    </ul>
                    <h3>Irma strengthens to a Cat 5 storm as it nears Caribbean</h3>
                </div>
                
                <div class="tabletTitle">
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/PuertoRico">Puerto Rico</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Storms">Storms</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Florida">Florida</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-latinamerica">Latin America</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-Caribbean">Caribbean</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Hurricanes">Hurricanes</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-intlnews">International News</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/UnitedStates">United States</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-topnews">AP Top News</a>
                        </li>
                    </ul>
                    <h3>Irma strengthens to a Cat 5 storm as it nears Caribbean</h3>
                </div>
                <div class="mobile">
                    <div>
                        <h6>By DANICA COTO</h6>
                    </div>
                    <div>
                        <h6>Today</h6>
                    </div>

                </div>
                <div class="mobile mobileShareTemplate">
                    <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b/Irma-strengthens-to-a-Cat-5-storm-as-it-nears-Caribbean" data-title="Irma strengthens to a Cat 5 storm as it nears Caribbean" data-image="https://storage.googleapis.com/afs-prod/media/media:8d5da7d0f761407398fd030716384b5c/800.jpeg"
     data-member="" data-id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Irma strengthens to a Cat 5 storm as it nears Caribbean" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b"
     data-member="" data-id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b" data-member=""
     data-id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://apnews.com/1eab622061084a5a9810d1e168ca563b">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://apnews.com/1eab622061084a5a9810d1e168ca563b</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="Irma strengthens to a Cat 5 storm as it nears Caribbean" is-share="false" url="https://apnews.com/1eab622061084a5a9810d1e168ca563b" id="urn:publicid:ap.org:1eab622061084a5a9810d1e168ca563b" short-id="1eab622061084a5a9810d1e168ca563b" type="content" page="card"
     card-type="" card-title="Irma strengthens to a Cat 5 storm as it nears Caribbean" member-name=""></div>
                </div>
                <div class="articleBody" mark-urls>
                    
<p>SAN JUAN, Puerto Rico (AP) &#8212; Hurricane Irma strengthened into a dangerous Category 5 storm Tuesday as it roared toward the northeast Caribbean on a path that could take it to the United States.</p>
<p>The U.S. National Hurricane Center said Irma had sustained winds of 175mph (280 kph) and was centered about 270 miles (440 kilometers) east of Antigua. It was moving west at 14 mph (22 kph).</p>
<p>The center said there was a growing possibility that the storm's effects could be felt in Florida later this week and over the weekend, though it was still too early to be sure of its future track: "Everyone in hurricane-prone areas should ensure that they have their hurricane plan in place."</p><div class="ad-placeholder"></div>
<p>Irma's center was expected to move near or over the northern Leeward Islands late Tuesday and early Wednesday, the hurricane center said. The eye was then expected to pass about 50 miles (80 kilometers) from Puerto Rico late Wednesday.</p>
<p>Authorities warned that the storm could dump up to 10 inches (25 centimeters) of rain, cause landslides and flash floods and generate waves of up to 23 feet (7 meters). Government officials began evacuations and urged people to finalize all preparations as shelves emptied out across islands including Puerto Rico.</p><div id="media:504e9675ed8f43e39f5f102175682f97" class="media-placeholder"><img src="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/400.jpeg" class="embedded embeddedVideo" data-url="https://storage.googleapis.com/afs-prod/media/media:504e9675ed8f43e39f5f102175682f97/576.mp4" data-caption="
              &lt;p&gt;
              Florida residents are stocking up on supplies and preparing for Hurricane Irma. The storm was declared a category 4 hurricane. It's moving across the Atlantic toward the northeast Caribbean. All of Florida is under a state of emergency. (Sept. 5)
            &lt;/p&gt;
            " /><div class="playMark"><img class="playVideoIcon" src="../../dist/assets/icons/video_play_button.png" /></div></div><div class="embeddedCaption"><p class="caption">Florida residents are stocking up on supplies and preparing for Hurricane Irma. The storm was declared a category 4 hurricane. It's moving across the Atlantic toward the northeast Caribbean. All of Florida is under a state of emergency. (Sept. 5)</p></div>
<p>"The decisions that we make in the next couple of hours can make the difference between life and death," Puerto Rico Gov. Ricardo Rossello said. "This is an extremely dangerous storm."</p>
<p>Residents on the U.S. East Coast were urged to monitor the storm's progress in case it should turn northward toward Florida, Georgia or the Carolinas.</p>
<p>"This hurricane has the potential to be a major event for the East Coast. It also has the potential to significantly strain FEMA and other governmental resources occurring so quickly on the heels of (Hurricane) Harvey," Evan Myers, chief operating officer of AccuWeather, said in a statement.</p>
<p>In the Caribbean, hurricane warnings were issued for 12 island groups, including the British Virgin Islands, where the governor urged people to evacuate the tiny island of Anegada if they could ahead of the storm.</p>
<p>Vivian Wheatley, proprietor of the Anegada Reef Hotel, planned to stay behind. She said she would stay in one of the hotel rooms and take advantage of the generator since there were no guests.</p>
<p>"We know it's a very powerful (storm), and we know it's going to be very close," she said. "Let's hope for the best."</p><div class="ad-placeholder"></div>
<p>People in the U.S. territory of Puerto Rico braced for blackouts after the director of the island's power company predicted that storm damage could leave some areas without electricity for four to six months. But "some areas will have power (back) in less than a week," Ricardo Ramos told radio station Notiuno 630 AM.</p>
<p>The utility's infrastructure has deteriorated greatly during a decade-long recession, and Puerto Ricans experienced an island-wide outage last year.</p>
<p>Both Puerto Rico and the U.S. Virgin Islands expected 4 inches to 8 inches (10-20 centimeters) of rain and winds of 40-50 mph with gusts of up to 60 mph.</p>
<p>"This is not an opportunity to go outside and try to have fun with a hurricane," U.S. Virgin Islands Gov. Kenneth Mapp warned. "It's not time to get on a surfboard."</p>
<p>A hurricane warning was posted for Antigua and Barbuda, Anguilla, Montserrat, St. Kitts and Nevis, St. Martin, Saba, St. Eustatius, St. Maarten and St. Barts, Puerto Rico, and the U.S. and British Virgin islands. A tropical storm warning was in effect for Guadeloupe and Dominica.</p>
<p>Meanwhile in Florida, residents took advantage of the Labor Day holiday to empty many store shelves of drinking water and other supplies in advance of the storm. Also Monday, Florida Gov. Rick Scott declared a state of emergency for the state's 67 counties to give local governments "ample time, resources and flexibility" to prepare.</p>
<p>___</p>
<p>An earlier version of this report incorrectly said the island of Anegada was part of Antigua instead of the British Virgin Islands.</p>

                </div>
            </article>
            
            <div class="taboolaContainer" id="taboolaContainer">
                <div id="taboola-below-article-text-links"></div>
                <div id="taboola-below-article-thumbnails-2nd"></div>
                <div id="taboola-below-article-thumbnails"></div>
            </div>
        </div>
        
        <div class="sideRail rightRail">
            <div class="adUnit" id="div-gpt-ad-1461247613791-2">
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-2');
                });
            </script>
            <div class="rightRailContent" side-feed tag-id="apf-topnews" content-id="1eab622061084a5a9810d1e168ca563b">
            </div>
            <div class="bottomAd" id="bottomAd">
                <div class="feedAd" id="div-gpt-ad-1461247613791-1">
                </div>
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-1');
                });
            </script>
        </div>
        


    </div>
    <div page-footer></div>
</div>
<script type="application/javascript" src="/dist/articleContent_1502372334350.js"></script> 
<script type="application/javascript" src="/dist/contentTemplates_1502372344790/templates.js"></script>
<script src="//vjs.zencdn.net/5.3/video.min.js"></script>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="../../dist/assets/js/videojs.ads.js"></script>
<script src="../../dist/assets/js/videojs.ima.js"></script>
<script type="application/javascript" src="/dist/articleManager_1502372334350.js"></script> 

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {flush: true}
    );
</script>

<script type="text/javascript">
    $(function () {
        window._taboola = window._taboola || [];
        _taboola.push(
                {
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                }
        );
        _taboola.push(
            {
                mode: 'organic-thumbnails-a',
                container: 'taboola-below-article-thumbnails-2nd',
                placement: 'Below Article Thumbnails 2nd',
                target_type: 'mix'
            }
        );
        _taboola.push(
            {
                mode: 'organic-text-links-a',
                container: 'taboola-below-article-text-links',
                placement: 'Below Article Text Links',
                target_type: 'mix'
            }
        );
    });
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nv0fp',
        {tw_sale_amount: 0, tw_order_quantity: 0}
);</script>
<noscript>
    <img height="1" width="1" style="display:none;" alt=""
         src="https://analytics.twitter.com/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
    <img height="1" width="1" style="display:none;" alt=""
         src="//t.co/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
<!-- End Twitter universal website tag code -->
<input id="hiddenTitle" type="hidden" value="Irma strengthens to a Cat 5 storm as it nears Caribbean">
<input type="hidden" value="None" id="userAccount">
<input type="hidden" value="None" id="userToken">
<input type="hidden" value="https://afs-prod.appspot.com" id="baseAFS">
<input type="hidden" value="https://storage.googleapis.com/afs-prod/" id="baseGCS">
<input type="hidden" value="39.043757,-77.487442" id="latLong">
<input type="hidden" value="va" id="region">
<input type="hidden" value="ashburn" id="city">
<input type="hidden" value="US" id="country">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Topnews, Latinamerica, Caribbean, Intlnews';
    _sf_async_config.authors = 'By DANICA COTO';
    _sf_async_config.alias = window.location.href;


    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };

      })();
  </script>
</body>
</html>