<!DOCTYPE html>
<html lang="en">
<head>
    <style>
.ntv-mw .socialContainer.twoCol {
  position:relative !important;
}
</style>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<link rel="icon" type="image/png" href="../../dist/assets/icons/favicon.ico">
<link href="../../dist/assets/icons/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="../../dist/assets/icons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="../../dist/assets/icons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="../../dist/assets/icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="../../dist/assets/icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="../../dist/assets/icons/icon-hires.png" rel="icon" sizes="192x192" />
<link href="../../dist/assets/icons/icon-normal.png" rel="icon" sizes="128x128" />
<link rel="stylesheet" type="text/css" href="/dist/css_1507635850815/main.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type="text/javascript" src="/dist/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular/angular.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-animate/angular-animate.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-touch/angular-touch.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-ui/build/angular-ui.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/toastr/toastr.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/jquery.waypoints.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/shortcuts/sticky.min.js"></script>
<script type="text/javascript"
        src="/dist/bower_components/angular-ui-router/release/angular-ui-router.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/moment/min/moment.min.js"></script>
<script type='text/javascript' src='../../dist/assets/js/ng-infinite-scroll.js'></script>
<meta property="al:ios:app_name" content="ap-news-app">
<meta property="al:ios:app_store_id" content="364677107">

<meta name="ap-news-app" content="app-id=364677107, app-argument=https://apnews.com/551c726fb55644b9b7e80d61af5c8827/%27Ring-of-Fire%27-volcanos-remind-Asia-of-seismic-peril">
<meta property="fb:pages" content="249655421622"/>

<meta name="referrer" content="origin">
<meta name="google-site-verification" content="LJ7vk4czBDDGQtqBLAiY_a9dcLP5v9X-sLlrYaW5kbM" />

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 11689; // ACCOUNT NUMBER
    _sf_async_config.domain = 'apnews.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime(); 
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type='text/javascript'>
    var environment_type = 'PRODUCTION';

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- Branch WEB SDK
    TODO: Implement deeplinks and Journeys
-->
<script type="text/javascript">
  (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);

    branch.init('key_live_ndufC8VAc2V3dnaX3lenvdhkvAc3rs4S', function(err, data) {
    });
</script>

    <script type="text/javascript" src="../../dist/assets/js/jquery.mobile.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/smartquotes.js"></script>
    <script>smartquotes()</script>

    <!-- APNews app tags -->
    <meta property="al:ios:url" content="apnews://551c726fb55644b9b7e80d61af5c8827">
    <!-- video js -->
    <link href="//vjs.zencdn.net/5.3/video-js.min.css" rel="stylesheet">
    <!--<link rel="stylesheet" href="../../dist/assets/js/videojs.ads.css"/>
    <link rel="stylesheet" href="../../dist/assets/js/videojs.ima.css"/>-->
    <title>&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril</title>
    <meta id="adMetaTags" name="keywords" content="Pacific Ocean,AP Top News,International News,Indonesia,Asia,Evacuations,Fires,Science,Vanuatu,Japan,Asia Pacific"/>
    <meta name="description" content="
              The horseshoe-shaped string of active volcanos bounding the Pacific Ocean has lived up to its &#34;Ring of Fire&#34; name in the past month, sparking mass evacuations in Indonesia and Vanuatu a"/>
    <link rel="canonical" href="https://apnews.com/551c726fb55644b9b7e80d61af5c8827"/>
    <link rel="amphtml" href="https://apnews.com/amp/551c726fb55644b9b7e80d61af5c8827">

    <!-- OG Tags -->
    <meta property="og:url" content="https://apnews.com/551c726fb55644b9b7e80d61af5c8827/%27Ring-of-Fire%27-volcanos-remind-Asia-of-seismic-peril"/>
    <meta property="og:image" content="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"/>
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril"/>
    <meta property="og:site_name" content="AP News"/>
    <meta property="fb:app_id" content="870613919693099"/>
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="
              The horseshoe-shaped string of active volcanos bounding the Pacific Ocean has lived up to its &#34;Ring of Fire&#34; name in the past month, sparking mass evacuations in Indonesia and Vanuatu a"/>
    <meta property="article:publisher" content="https://www.facebook.com/APNews"/>

    <!-- Twitter Card tags -->
    <meta property="twitter:card" content="summary_large_image"/>
    <meta property="twitter:site" content="@ap"/>
    <meta property="twitter:title" content="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril"/>
    <meta property="twitter:description" content="
              The horseshoe-shaped string of active volcanos bounding the Pacific Ocean has lived up to its &#34;Ring of Fire&#34; name in the past month, sparking mass evacuations in Indonesia and Vanuatu a"/>
    <meta property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"/>
    <meta property="twitter:url" content=" https://apnews.com/551c726fb55644b9b7e80d61af5c8827"/>
    <meta name="twitter:image:alt" content="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"/>

    <!-- AppNexus -->
    <script src="https://acdn.adnxs.com/prebid/c/7403/pb.js" async=true></script>
    <script>
        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
        });
    </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
                {article: 'auto'}
        );
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/associatedpress-apnews/loader.js');
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function(){
        var isSticked = false;
        var bottomAdPos;
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (event.slot.getSlotElementId() === "div-gpt-ad-1461247613791-1") {
              var bottomAd = $("#bottomAd");
              bottomAdPos = bottomAd.position().top;
              var articleContent = $("#articleContent");
              var rightRail = $(".rightRail");
              $(window).scroll(function() {
                  var windowPos = $(window).scrollTop();
                  if (windowPos >=  bottomAd.position().top + bottomAd.height()){
                      if(!isSticked){
                        bottomAdPos = bottomAd.position().top;
                        isSticked = true;
                      }
                      bottomAd.addClass("stickBottomAd");
                  }
                  if(windowPos < bottomAdPos){
                      bottomAd.removeClass("stickBottomAd");
                  }
              });
             }
         });
        googletag.defineSlot('/15786418/APNews/site/article/rectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1461247613791-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
        googletag.defineSlot('/15786418/APNews/site/article/rectangle2', [300, 250], 'div-gpt-ad-1461247613791-2').addService(googletag.pubads());
      });
    </script>

    <base href="/">
    <script type="text/javascript">
      $(document).ready(function(){
        var imageClassList = $('.articleImage').prop('classList');
        if(jQuery.inArray('tallImage',imageClassList) != -1){
          $('.articleBody .ad-placeholder:nth(0)').remove();
        }
        $('a').on('click', function(){
            ga('send',{
                hitType: 'event',
                eventCategory: 'StoryLink',
                eventAction: 'LinkOpened',
                eventLabel: $(this).href
            });
        });
      });
    </script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-19104461-33', 'auto');
        ga('set', {
            'dimension1': '551c726fb55644b9b7e80d61af5c8827',
            'dimension4': "'Ring of Fire' volcanos remind Asia of seismic peril",
            'dimension8': '',
            'dimension11'   : 'YES'
        });
        ga('send', 'pageview');

    </script>

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://apnews.com/551c726fb55644b9b7e80d61af5c8827"
        },
        "headline": "&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril",
        "image":{
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg",
            "height": "400",
            "width": "800"
        },
        "datePublished": "2017-10-12 09:25:34",
        "dateModified": "2017-10-12 09:25:34",
        "author": {
            "@type": "Person",
            "name": "By The Associated Press"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
              "@type": "ImageObject",
              "url": "http://apcontextual.appspot.com/Support/AMPLogo.png",
              "width": 600,
              "height": 60
            }
        },
        "description": ""
      }


    </script>

</head>
<body ng-app="articleContent" style="background-color: white">
<script type="text/javascript" src="../../dist/assets/js/socialMedia.js"></script>

<!-- Modal -->
<div id="imageModal" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <!-- Modal content-->
        <div class="modal-content">
            <div class="modal-header">
                <div class="closeContentModalButton">
                    <a type="button" data-dismiss="modal">&times;</a>
                </div>
            </div>
            <div class="modal-body">
                <div id="imageCarousel" class="carousel slide" data-ride="carousel" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner" role="listbox">
                        
                        <div class="item  active ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg" alt="None">
                            <div class="carousel-caption">
                                
              <p>
              In this combination of photos, from left to right: Shinmoedake volcano in southwestern Japan on Oct. 12, 2017; Mount Agung in Bali on Oct. 8, 2017; Manaro volcano on Vanuatu on Oct. 1, 2017. The horse shoe shaped string of active volcanos bounding the Pacific Ocean has lived up to its "Ring of Fire" calling card in the past month, sparking mass evacuations in Indonesia and Vanuatu and now setting parts of south-western Japan on edge. The 450 or so volcanos that make up the Ring of Fire are an outline of where the massive Pacific Plate is grinding against other plates that make up the earth's crust, creating a 40,000 kilometer-long (25,000 mile) zone prone to frequent earthquakes and eruptions. (Kyodo, Vanuatu Meteorological and GeoHazards Department via AP)
            </p>
            
                            </div>
                        </div>
                        
                        <div class="item ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:cb763edc164049269836d3c583121c8f/800.jpeg" alt="None">
                            <div class="carousel-caption">
                                
              <p>
              In this Thursday, Oct. 12, 2017, photo, volcanic smoke rises from the Shinmoedake volcano after its eruption in the border of Kagoshima and Miyazaki prefectures, southwestern Japan. The horse shoe shaped string of active volcanos bounding the Pacific Ocean has lived up to its "Ring of Fire" calling card in the past month, sparking mass evacuations in Indonesia and Vanuatu and now setting parts of south-western Japan on edge. The 450 or so volcanos that make up the Ring of Fire are an outline of where the massive Pacific Plate is grinding against other plates that make up the earth's crust, creating a 40,000 kilometer-long (25,000 mile) zone prone to frequent earthquakes and eruptions.(Tomoaki Ito/Kyodo News via AP)
            </p>
            
                            </div>
                        </div>
                        
                        <div class="item ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:9e6d1cea8b9448c4816d9eeb51c86111/800.jpeg" alt="None">
                            <div class="carousel-caption">
                                
              <p>
              In this Oct. 8, 2017, file photo, children play at a beach with Mount Agung volcano seen in the background during sunset in Karangasem, Bali, Indonesia. The horse shoe shaped string of active volcanos bounding the Pacific Ocean has lived up to its "Ring of Fire" calling card in the past month, sparking mass evacuations in Indonesia and Vanuatu and now setting parts of south-western Japan on edge. The 450 or so volcanos that make up the Ring of Fire are an outline of where the massive Pacific Plate is grinding against other plates that make up the earth's crust, creating a 40,000 kilometer-long (25,000 mile) zone prone to frequent earthquakes and eruptions. (AP Photo/Firdia Lisnawati, File)
            </p>
            
                            </div>
                        </div>
                        
                        <div class="item ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:ccc856135cce4ceb9659eb6134f9cd9e/800.jpeg" alt="None">
                            <div class="carousel-caption">
                                
              <p>
              FILE - This Oct. 1, 2017, file photo provided by GeoHazards Division, Vanuatu Meteorological and GeoHazards Department, shows an aerial view of the volcanic cone that has formed in Lake Vui near the summit of Ambae Island, Vanuatu. The horse shoe shaped string of active volcanos bounding the Pacific Ocean has lived up to its "Ring of Fire" calling card in the past month, sparking mass evacuations in Indonesia and Vanuatu and now setting parts of south-western Japan on edge. The 450 or so volcanos that make up the Ring of Fire are an outline of where the massive Pacific Plate is grinding against other plates that make up the earth's crust, creating a 40,000 kilometer-long (25,000 mile) zone prone to frequent earthquakes and eruptions. (Brad Scott/GeoHazards Divison, VMGD via AP, File)
            </p>
            
                            </div>
                        </div>
                        
                    </div>

                    <!-- Left and right controls -->
                    
                    <a class="left carousel-control" href="#imageCarousel" role="button" data-slide="prev">
                        <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"><div class="sr-only carousel-round"> <svg class="carousel-arrow" viewBox="0 0 100 100"><path d="M 25,50 L 60,85 L 65,80 L 35,50  L 65,20 L 60,15 Z" class="arrow"></path></svg> </div></span>
                    </a>
                    <a class="right carousel-control" href="#imageCarousel" role="button" data-slide="next">
                        <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"><div class="sr-only carousel-round"> <svg class="carousel-arrow" viewBox="0 0 100 100"><path d="M 25,50 L 60,85 L 65,80 L 35,50  L 65,20 L 60,15 Z" class="arrow" transform="translate(100, 100) rotate(180) "></path></svg> </div></span>
                    </a>

                    <ol class="carousel-indicators">
                        
                        <li data-target="#imageCarousel" data-slide-to="0" 
                            class="active" ></li>
                        
                        <li data-target="#imageCarousel" data-slide-to="1" ></li>
                        
                        <li data-target="#imageCarousel" data-slide-to="2" ></li>
                        
                        <li data-target="#imageCarousel" data-slide-to="3" ></li>
                        
                    </ol>
                    
                </div>
            </div>
        </div>
    </div>
</div>


<div page-header></div>


<div class="articleView" >
    <div class="articleContentContainer">
        <div class="sideRail leftRail" >
            <div class="fullscreen">
                <div>
                    <h4>By The Associated Press</h4>
                </div>
                <div>
                    <h4 class="updatedString">Today</h4>
                </div>
            </div>
            <div class="outerShareContainer">
                <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827/%27Ring-of-Fire%27-volcanos-remind-Asia-of-seismic-peril" data-title="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" data-image="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"
     data-member="" data-id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827"
     data-member="" data-id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827" data-member=""
     data-id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://apnews.com/551c726fb55644b9b7e80d61af5c8827</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" is-share="false" url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827" id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" short-id="551c726fb55644b9b7e80d61af5c8827" type="content" page="card"
     card-type="" card-title="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" member-name=""></div>
            </div>

            <div class="leftRailTags leftRailTitle">
                <h4>RELATED TOPICS</h4>
                <ul>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/PacificOcean">Pacific Ocean</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-intlnews">International News</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Indonesia">Indonesia</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Asia">Asia</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Evacuations">Evacuations</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Fires">Fires</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-science">Science</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Vanuatu">Vanuatu</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Japan">Japan</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/apf-asiapac">Asia Pacific</a>
                    </li>
                    
                </ul>
            </div>
            <div>
                <span class="leftRailTitle">More from</span><br/>
                <a href="/tag/apf-topnews"><span class="moreFrom">AP Top News</span></a>
            </div>
        </div>

        
        <div class="articleContent" id="articleContent">
            <div class="dtTitle">
                <ul class="topTags">
                    
                    <li class="tagsList">
                        <a href="/tag/PacificOcean">Pacific Ocean</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-intlnews">International News</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Indonesia">Indonesia</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Asia">Asia</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Evacuations">Evacuations</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Fires">Fires</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-science">Science</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Vanuatu">Vanuatu</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Japan">Japan</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-asiapac">Asia Pacific</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-topnews">AP Top News</a>
                    </li>
                </ul>
                <div class="dtTitleContainer">
                    <h1 class="topTitle">&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril</h1>
                </div>
            </div>
            
            <div class=" articleImage modalImageButton  ">
                <div class="articleIcons">
                    
                    <button data-toggle="modal" class="modalImageButton"><img
                            src="../../dist/assets/icons/slideshow-story-view.png" class="articleIcon"></button>
                    
                    
                </div>
                <img class="afkl-lazy-image primaryImage" src="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"><!--src="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"-->
            </div>
            
            <script>
            </script>
            <article id="contentArea"
                     class="    ">
                
                <div class="mobileTitle">
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/PacificOcean">Pacific Ocean</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-intlnews">International News</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Indonesia">Indonesia</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Asia">Asia</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Evacuations">Evacuations</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Fires">Fires</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-science">Science</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Vanuatu">Vanuatu</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Japan">Japan</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-asiapac">Asia Pacific</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-topnews">AP Top News</a>
                        </li>
                    </ul>
                    <h3>&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril</h3>
                </div>
                
                <div class="tabletTitle">
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/PacificOcean">Pacific Ocean</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-intlnews">International News</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Indonesia">Indonesia</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Asia">Asia</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Evacuations">Evacuations</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Fires">Fires</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-science">Science</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Vanuatu">Vanuatu</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Japan">Japan</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-asiapac">Asia Pacific</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-topnews">AP Top News</a>
                        </li>
                    </ul>
                    <h3>&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril</h3>
                </div>
                <div class="mobile">
                    <div>
                        <h6>By The Associated Press</h6>
                    </div>
                    <div>
                        <h6>Today</h6>
                    </div>

                </div>
                <div class="mobile mobileShareTemplate">
                    <!--share-container is Angular directive, search for 'searchContainer'-->
<!--fbShare, tweet and deeplink are handled by jQuery, search for file socialMedia.js-->
<div class="fbShare socialIcons" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827/%27Ring-of-Fire%27-volcanos-remind-Asia-of-seismic-peril" data-title="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" data-image="https://storage.googleapis.com/afs-prod/media/media:fcac9280841d40cb86d4202bffd863fe/800.jpeg"
     data-member="" data-id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827"
     data-member="" data-id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827" data-member=""
     data-id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div class="deeplink socialIcons" data-url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827">
    <img  class="deeplink-image" src="../../dist/assets/icons/permalink-field.jpg"/>
    <span class="deeplink-text">https://apnews.com/551c726fb55644b9b7e80d61af5c8827</span>
    <div class="deeplink-hint">Link copied!</div>
</div>
<div share-container name="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" is-share="false" url="https://apnews.com/551c726fb55644b9b7e80d61af5c8827" id="urn:publicid:ap.org:551c726fb55644b9b7e80d61af5c8827" short-id="551c726fb55644b9b7e80d61af5c8827" type="content" page="card"
     card-type="" card-title="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril" member-name=""></div>
                </div>
                <div class="articleBody" mark-urls>
                    
<p>The horseshoe-shaped string of active volcanos bounding the Pacific Ocean has lived up to its "Ring of Fire" name in the past month, sparking mass evacuations in Indonesia and Vanuatu and now setting parts of southwestern Japan on edge. The 450 or so volcanos that make up the "Ring of Fire" are an outline of where the massive Pacific Plate is grinding against other plates that form the Earth's crust, creating a 40,000-kilometer (25,000-mile) -long zone prone to frequent earthquakes and eruptions.</p>
<p>___</p>
<p>JAPAN</p><div class="ad-placeholder"></div>
<p>The Shinmoedake volcano in southwestern Japan started erupting Wednesday for the first time in about six years. According to Japanese broadcaster TBS, an ash plume rose 1,700 meters (5,580 feet) from the crater Thursday and ash fell on cities and towns in Miyazaki prefecture. Videos showed students wearing helmets and masks on their way to an elementary school at the foot of Shinmoedake. The Japan Meteorological Agency is warning that hot ash and gas clouds known as pyroclastic flows could reach 2 kilometers (1 mile) from the crater. It raised the volcanic alert level from 2 to 3 on a scale of 5. Level 3 warns people to not approach the volcano.</p><div id="media:cb763edc164049269836d3c583121c8f" class="media-placeholder"><img src="https://storage.googleapis.com/afs-prod/media/media:cb763edc164049269836d3c583121c8f/800.jpeg" class="embedded" /><div class="embeddedCaption"><p class="caption">Shinmoedake volcano in Japan (Kyodo, Vanuatu Meteorological and GeoHazards Department via AP)</p></div></div>
<p>___</p>
<p>BALI</p>
<p>More than 140,000 people fled Mount Agung on the Indonesian island of Bali after its alert status was raised to the highest level on Sept. 22. Hundreds of tremors daily from the mountain indicate magma is rising inside it, prompting authorities to warn a powerful eruption is possible. The volcano spewed lava and deadly fast-moving clouds of boiling hot ash, gas and rocks when it last erupted in 1963, killing more than 1,100 people. A new eruption is likely to kill fewer people because officials have imposed a large no-go zone around the crater but it could paralyze tourism, which many Balinese rely on for their livelihoods. Indonesia has more than one tenth of the world's active volcanos and another two are currently erupting. Sinabung in northern Sumatra is shooting plumes of ash high into the atmosphere nearly daily and Dukono in the Maluku island chain is also periodically erupting.</p><div id="media:9e6d1cea8b9448c4816d9eeb51c86111" class="media-placeholder"><img src="https://storage.googleapis.com/afs-prod/media/media:9e6d1cea8b9448c4816d9eeb51c86111/800.jpeg" class="embedded" /><div class="embeddedCaption"><p class="caption">Mount Agung in Bali (AP Photo/Firdia Lisnawai)</p></div></div>
<p>___</p>
<p>VANUATU</p>
<p>The entire population of a Pacific island was evacuated in the space of a few days in late September and early October to escape the belching Manaro volcano. The 11,000 residents of Ambae island were moved by every boat available to other islands in Vanuatu, a Pacific archipelago nation, where they're living in schools, churches and tents. Officials have since downgraded the volcano's danger level but say the population must wait at least two more weeks to return. The island's water supply and crops have been affected by volcanic ash and acid rain but most villages were spared major damage. Previous eruptions of the volcano have lasted a month to six weeks.</p><div id="media:ccc856135cce4ceb9659eb6134f9cd9e" class="media-placeholder"><img src="https://storage.googleapis.com/afs-prod/media/media:ccc856135cce4ceb9659eb6134f9cd9e/800.jpeg" class="embedded" /><div class="embeddedCaption"><p class="caption">Manaro volcano in Vanuatu (Brad Scott/GeoHazards Divison, VMGD via AP)</p></div></div>

                </div>
            </article>
            
            <div class="taboolaContainer" id="taboolaContainer">
                <div id="taboola-below-article-text-links"></div>
                <div id="taboola-below-article-thumbnails-2nd"></div>
                <div id="taboola-below-article-thumbnails"></div>
            </div>
        </div>
        
        <div class="sideRail rightRail">
            <div class="adUnit" id="div-gpt-ad-1461247613791-2">
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-2');
                });
            </script>
            <div class="rightRailContent" side-feed tag-id="apf-topnews" content-id="551c726fb55644b9b7e80d61af5c8827">
            </div>
            <div class="bottomAd" id="bottomAd">
                <div class="feedAd" id="div-gpt-ad-1461247613791-1">
                </div>
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-1');
                });
            </script>
        </div>
        


    </div>
    <div page-footer></div>
</div>
<script type="application/javascript" src="/dist/articleContent_1507635856232.js"></script> 
<script type="application/javascript" src="/dist/contentTemplates_1507635862497/templates.js"></script>
<script src="//vjs.zencdn.net/5.3/video.min.js"></script>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="../../dist/assets/js/videojs.ads.js"></script>
<script src="../../dist/assets/js/videojs.ima.js"></script>
<script type="application/javascript" src="/dist/articleManager_1507635856232.js"></script> 

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {flush: true}
    );
</script>

<script type="text/javascript">
    $(function () {
        window._taboola = window._taboola || [];
        _taboola.push(
                {
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                }
        );
        _taboola.push(
            {
                mode: 'organic-thumbnails-a',
                container: 'taboola-below-article-thumbnails-2nd',
                placement: 'Below Article Thumbnails 2nd',
                target_type: 'mix'
            }
        );
        _taboola.push(
            {
                mode: 'organic-text-links-a',
                container: 'taboola-below-article-text-links',
                placement: 'Below Article Text Links',
                target_type: 'mix'
            }
        );
    });
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nv0fp',
        {tw_sale_amount: 0, tw_order_quantity: 0}
);</script>
<noscript>
    <img height="1" width="1" style="display:none;" alt=""
         src="https://analytics.twitter.com/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
    <img height="1" width="1" style="display:none;" alt=""
         src="//t.co/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
<!-- End Twitter universal website tag code -->
<input id="hiddenTitle" type="hidden" value="&#39;Ring of Fire&#39; volcanos remind Asia of seismic peril">
<input type="hidden" value="None" id="userAccount">
<input type="hidden" value="None" id="userToken">
<input type="hidden" value="https://afs-prod.appspot.com" id="baseAFS">
<input type="hidden" value="https://storage.googleapis.com/afs-prod/" id="baseGCS">
<input type="hidden" value="39.043757,-77.487442" id="latLong">
<input type="hidden" value="va" id="region">
<input type="hidden" value="ashburn" id="city">
<input type="hidden" value="US" id="country">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Topnews, Intlnews, Science, Asiapac';
    _sf_async_config.authors = 'By The Associated Press';
    _sf_async_config.alias = window.location.href;


    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };

      })();
  </script>
</body>
</html>