<!DOCTYPE html>
<html lang="en">
<head>
    <style>
.ntv-mw .socialContainer.twoCol {
  position:relative !important;
}
</style>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<link rel="icon" type="image/png" href="../../dist/assets/icons/favicon.ico">
<link href="../../dist/assets/icons/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="../../dist/assets/icons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="../../dist/assets/icons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="../../dist/assets/icons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="../../dist/assets/icons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="../../dist/assets/icons/icon-hires.png" rel="icon" sizes="192x192" />
<link href="../../dist/assets/icons/icon-normal.png" rel="icon" sizes="128x128" />
<link rel="stylesheet" type="text/css" href="/dist/css_1494596854557/main.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<script type="text/javascript" src="/dist/bower_components/jquery/dist/jquery.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular/angular.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-animate/angular-animate.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-touch/angular-touch.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/angular-ui/build/angular-ui.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/toastr/toastr.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/jquery.waypoints.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/waypoints/lib/shortcuts/sticky.min.js"></script>
<script type="text/javascript"
        src="/dist/bower_components/angular-ui-router/release/angular-ui-router.min.js"></script>
<script type="text/javascript" src="/dist/bower_components/moment/min/moment.min.js"></script>
<script type='text/javascript' src='../../dist/assets/js/ng-infinite-scroll.js'></script>
<meta property="al:ios:app_name" content="ap-news-app">
<meta property="al:ios:app_store_id" content="364677107">

<meta name="ap-news-app" content="app-id=364677107, app-argument=https://apnews.com/936b88b344da43e8bb227468523dfdf0/Rockies-Twins-game-postponed-by-stormy-weather?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP_Sports?src=rss">
<meta property="fb:pages" content="249655421622"/>

<meta name="referrer" content="origin">
<meta name="google-site-verification" content="LJ7vk4czBDDGQtqBLAiY_a9dcLP5v9X-sLlrYaW5kbM" />

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 11689; // ACCOUNT NUMBER
    _sf_async_config.domain = 'apnews.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime(); 
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type='text/javascript'>
    var environment_type = 'PRODUCTION';

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- Branch WEB SDK
    TODO: Implement deeplinks and Journeys
-->
<script type="text/javascript">
  (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);

    branch.init('key_test_emEiA7SDl6HWmkc89ekuCgbnCra3rE57', function(err, data) {
    });
</script>

    <script type="text/javascript" src="../../dist/assets/js/jquery.mobile.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="../../dist/assets/js/smartquotes.js"></script>
    <script>smartquotes()</script>

    <!-- APNews app tags -->
    <meta property="al:ios:url" content="apnews://936b88b344da43e8bb227468523dfdf0">
    <!-- video js -->
    <link href="//vjs.zencdn.net/5.3/video-js.min.css" rel="stylesheet">
    <link rel="stylesheet" href="../../dist/assets/js/videojs.ads.css"/>
    <link rel="stylesheet" href="../../dist/assets/js/videojs.ima.css"/>
    <title>Rockies-Twins game postponed by stormy weather</title>
    <meta id="adMetaTags" name="keywords" content="Baseball,Bud Black,MLB baseball,Minnesota Twins,Minnesota,Colorado Rockies,Ervin Santana"/>
    <meta name="description" content="
              MINNEAPOLIS (AP) — Bud Black was a coach on the Los Angeles Angels staff when a young Ervin Santana broke into the big leagues, and it doesn&#39;t surprise him to see Santana off to s"/>
    <link rel="canonical" href="https://apnews.com/936b88b344da43e8bb227468523dfdf0"/>
    <link rel="amphtml" href="https://apnews.com/amp/936b88b344da43e8bb227468523dfdf0">

    <!-- OG Tags -->
    <meta property="og:url" content="https://apnews.com/936b88b344da43e8bb227468523dfdf0/Rockies-Twins-game-postponed-by-stormy-weather?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP_Sports?src=rss"/>
    <meta property="og:image" content="https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg"/>
    <meta property="og:image:width" content="800"/>
    <meta property="og:image:height" content="600"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Rockies-Twins game postponed by stormy weather"/>
    <meta property="og:site_name" content="AP News"/>
    <meta property="fb:app_id" content="870613919693099"/>
    <meta property="og:locale" content="en_US"/>
    <meta property="og:description" content="
              MINNEAPOLIS (AP) — Bud Black was a coach on the Los Angeles Angels staff when a young Ervin Santana broke into the big leagues, and it doesn&#39;t surprise him to see Santana off to s"/>
    <meta property="article:publisher" content="https://www.facebook.com/APNews"/>

    <!-- Twitter Card tags -->
    <meta property="twitter:card" content="summary_large_image"/>
    <meta property="twitter:site" content="@ap"/>
    <meta property="twitter:title" content="Rockies-Twins game postponed by stormy weather"/>
    <meta property="twitter:description" content="
              MINNEAPOLIS (AP) — Bud Black was a coach on the Los Angeles Angels staff when a young Ervin Santana broke into the big leagues, and it doesn&#39;t surprise him to see Santana off to s"/>
    <meta property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg"/>
    <meta property="twitter:url" content=" https://apnews.com/936b88b344da43e8bb227468523dfdf0"/>
    <meta name="twitter:image:alt" content="https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg"/>

    <!-- AppNexus -->
    <script src="https://acdn.adnxs.com/prebid/c/7403/pb.js" async=true></script>
    <script>
        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad();
        });
    </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
                {article: 'auto'}
        );
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/associatedpress-apnews/loader.js');
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function(){
        var isSticked = false;
        var bottomAdPos;
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (event.slot.getSlotElementId() === "div-gpt-ad-1461247613791-1") {
              var bottomAd = $("#bottomAd");
              bottomAdPos = $("#bottomAd").position().top;
              $(window).scroll(function() {
                  var windowPos = $(window).scrollTop();
                  if (windowPos >=  bottomAd.position().top){
                      if(!isSticked){
                        bottomAdPos = bottomAd.position().top;
                        isSticked = true;
                      }
                      bottomAd.addClass("stickBottomAd");
                  }
                  if(windowPos < bottomAdPos){
                      bottomAd.removeClass("stickBottomAd");
                  }
              });
             }
         });
        googletag.defineSlot('/15786418/APNews/site/article/rectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1461247613791-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
        googletag.defineSlot('/15786418/APNews/site/article/rectangle2', [300, 250], 'div-gpt-ad-1461247613791-2').addService(googletag.pubads());
      });
    </script>

    <base href="/">
    <script type="text/javascript">
      $(document).ready(function(){
        var imageClassList = $('.articleImage').prop('classList');
        if(jQuery.inArray('tallImage',imageClassList) != -1){
          $('.articleBody .ad-placeholder:nth(0)').remove();
        }
        $('a').on('click', function(){
            ga('send',{
                hitType: 'event',
                eventCategory: 'StoryLink',
                eventAction: 'LinkOpened',
                eventLabel: $(this).href
            });
        });
      });
    </script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-19104461-33', 'auto');
        ga('set', {
            'dimension1': '936b88b344da43e8bb227468523dfdf0',
            'dimension4': "Rockies-Twins game postponed by stormy weather",
            'dimension8': '',
            'dimension11'   : 'NO'
        });
        ga('send', 'pageview');

    </script>

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://apnews.com/936b88b344da43e8bb227468523dfdf0"
        },
        "headline": "Rockies-Twins game postponed by stormy weather",
        "image":{
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg",
            "height": "535",
            "width": "800"
        },
        "datePublished": "2017-05-18 02:10:06",
        "dateModified": "2017-05-18 02:10:06",
        "author": {
            "@type": "Person",
            "name": "By JON KRAWCZYNSKI"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
              "@type": "ImageObject",
              "url": "http://apcontextual.appspot.com/Support/AMPLogo.png",
              "width": 600,
              "height": 60
            }
        },
        "description": ""
      }


    </script>

</head>
<body ng-app="articleContent" style="background-color: white">
<script type="text/javascript" src="../../dist/assets/js/socialMedia.js"></script>

<!-- Modal -->
<div id="imageModal" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <!-- Modal content-->
        <div class="modal-content">
            <div class="modal-header">
                <div class="closeContentModalButton">
                    <a type="button" data-dismiss="modal">&times;</a>
                </div>
            </div>
            <div class="modal-body">
                <div id="imageCarousel" class="carousel slide" data-ride="carousel" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner" role="listbox">
                        
                        <div class="item  active ">
                            <img src="https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg" alt="None">
                            <div class="carousel-caption">
                                
              <p>
              A Target Field security guard walks on field as rain delays the start of a baseball game between the Minnesota Twins and Colorado Rockies on Wednesday, May 17, 2017, in Minneapolis. (AP Photo/Jim Mone)
            </p>
            
                            </div>
                        </div>
                        
                    </div>

                    <!-- Left and right controls -->
                    
                </div>
            </div>
        </div>
    </div>
</div>


<div page-header></div>


<div class="articleView" >
    <div class="articleContentContainer">
        <div class="sideRail leftRail" >
            <div class="fullscreen">
                <div>
                    <h4>By JON KRAWCZYNSKI</h4>
                </div>
                <div>
                    <h4 class="updatedString">Today</h4>
                </div>
            </div>
            <div class="outerShareContainer">
                <div class="fbShare socialIcons" data-url="https://apnews.com/936b88b344da43e8bb227468523dfdf0/Rockies-Twins-game-postponed-by-stormy-weather?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP_Sports?src=rss" data-title="Rockies-Twins game postponed by stormy weather" data-image="https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg"
     data-member="" data-id="urn:publicid:ap.org:936b88b344da43e8bb227468523dfdf0" data-cardType="">
    <img src="../../dist/assets/icons/facebook-share.png" class="shareIcon"/>
</div>
<div class="tweet socialIcons" data-title="Rockies-Twins game postponed by stormy weather" data-url="https://apnews.com/936b88b344da43e8bb227468523dfdf0"
     data-member="" data-id="urn:publicid:ap.org:936b88b344da43e8bb227468523dfdf0" data-cardType="">
    <img src="../../dist/assets/icons/twitter-share.png" class="shareIcon"/>
</div>
<div id="mailTo" class="socialIcons" data-url="https://apnews.com/936b88b344da43e8bb227468523dfdf0" data-member=""
     data-id="urn:publicid:ap.org:936b88b344da43e8bb227468523dfdf0" data-cardType="">
    <img src="../../dist/assets/icons/email.png" class="shareIcon"/>
</div>
<div share-container name="Rockies-Twins game postponed by stormy weather" is-share="false" url="https://apnews.com/936b88b344da43e8bb227468523dfdf0" id="urn:publicid:ap.org:936b88b344da43e8bb227468523dfdf0" short-id="936b88b344da43e8bb227468523dfdf0" type="content" page="card"
     card-type="" card-title="Rockies-Twins game postponed by stormy weather" member-name=""></div>
            </div>

            <div class="leftRailTags leftRailTitle">
                <h4>RELATED TOPICS</h4>
                <ul>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/BudBlack">Bud Black</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/MLBbaseball">MLB baseball</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/MinnesotaTwins">Minnesota Twins</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/Minnesota">Minnesota</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/ColoradoRockies">Colorado Rockies</a>
                    </li>
                    
                    <li>
                        <a class="leftRailTagButtons" href="/tag/ErvinSantana">Ervin Santana</a>
                    </li>
                    
                </ul>
            </div>
            <div>
                <span class="leftRailTitle">More from</span><br/>
                <a href="/tag/apf-Baseball"><span class="moreFrom">Baseball</span></a>
            </div>
        </div>

        
        <div class="articleContent" id="articleContent">
            <div class="dtTitle">
                <ul class="topTags">
                    
                    <li class="tagsList">
                        <a href="/tag/BudBlack">Bud Black</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/MLBbaseball">MLB baseball</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/MinnesotaTwins">Minnesota Twins</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/Minnesota">Minnesota</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/ColoradoRockies">Colorado Rockies</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/ErvinSantana">Ervin Santana</a>
                    </li>
                    
                    <li class="tagsList">
                        <a href="/tag/apf-Baseball">Baseball</a>
                    </li>
                </ul>
                <div class="dtTitleContainer">
                    <h1 class="topTitle">Rockies-Twins game postponed by stormy weather</h1>
                </div>
            </div>
            
            <div class=" articleImage modalImageButton  ">
                <div class="articleIcons">
                    
                    
                </div>
                <img class="afkl-lazy-image primaryImage" src="https://storage.googleapis.com/afs-prod/media/media:47c09a4fbe1f47dd9ff1541eed8834a1/800.jpeg">
            </div>
            
            <script>
            </script>
            <article id="contentArea"
                     class="    ">
                <div class="mobileTitle">
                    <ul style="padding: 0">
                        
                        <li class="tagsList">
                            <a href="/tag/BudBlack">Bud Black</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/MLBbaseball">MLB baseball</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/MinnesotaTwins">Minnesota Twins</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/Minnesota">Minnesota</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/ColoradoRockies">Colorado Rockies</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/ErvinSantana">Ervin Santana</a>
                        </li>
                        
                        <li class="tagsList">
                            <a href="/tag/apf-Baseball">Baseball</a>
                        </li>
                    </ul>
                    <h3>Rockies-Twins game postponed by stormy weather</h3>
                </div>
                <div class="mobile">
                    <div>
                        <h6>By JON KRAWCZYNSKI</h6>
                    </div>
                    <div>
                        <h6>Today</h6>
                    </div>
                </div>
                <div class="articleBody">
                    
<p>MINNEAPOLIS (AP) &#8212; Bud Black was a coach on the Los Angeles Angels staff when a young Ervin Santana broke into the big leagues, and it doesn't surprise him to see Santana off to such a blistering start for the Minnesota Twins 11 years later.</p>
<p>"Delivery is pretty much the same, body is the same," said Black, now the manager of the Colorado Rockies. "I think the head's different. And not that it was a bad head earlier. It was just younger, inexperienced. Now he's experienced, calm and confident."</p>
<p>Black will have to wait an extra day to see the more experienced Santana up close.</p><div class="ad-placeholder"></div>
<p>The game between the Rockies and Twins scheduled for Wednesday night was postponed due to stormy weather. Dark clouds rolled in right around the scheduled first pitch and heavy rain and strong wind pelted Target Field for the next hour before officials called the game. It will be made up as part of a day-night doubleheader on Thursday.</p>
<p>Santana (6-1, 1.50) will face German Marquez (1-2, 4.88) in the first time and Twins right-hander Jose Berrios (1-0, 1.17) will meet Colorado right-hander Tyler Chatwood (3-5, 5.25) in the second game.</p>
<p>Santana's dominance has been a big reason why the Twins came to the ballpark on Wednesday night in first place in the AL Central. He ranks first in baseball in opponent average (.129), second in ERA and WHIP (0.81) and tied for second in wins.</p>
<p>"I think his track record was such that, at times, he was a dominant pitcher," Twins manager Paul Molitor said. "For whatever reason, maybe a little bit later on in his career than some other guys, he's found a consistency in what he does that allows him to put together this run."</p>
<p>Even as a youngster with the Angels, Black knew Santana had the potential to be a fixture at or near the top of the rotation. He marveled at Santana's hard slider and was impressed by his willingness to take coaching.</p>
<p>"He was a young player whose ears were always ready for coaching," Black said. "He was a good listener. He was on board. We always felt in Anaheim that he was going to become a very good pitcher."</p>
<p>It's already the fourth postponement for the Twins this season. The Rockies have now had two postponements.</p>
<p>The weather, and the struggles of a couple of the team's starters, has put Molitor in a scramble mode with his rotation for the last few weeks. Adalberto Mejia and Kyle Gibson, both of whom started the season in the rotation, have been sent down to Triple-A Rochester to get right, and both are candidates to rejoin the team this week with open spots in the rotation on Saturday and Monday.</p><div class="ad-placeholder"></div>
<p>"We need a sixth starter. We've gone with three," Molitor said with a chuckle, "and now we need a sixth."</p>
<p>Adam Wilk and Nick Tepesch are two other candidates for help there, but Molitor said after the game was postponed that no decisions have been made. The Twins will recall Drew Rucinski from Rochester for bullpen depth in the second game.</p>
<p>As long as Molitor has Santana at the top of his rotation, he knows he can depend on a quality start to help a bullpen that has been strained early this season.</p>
<p>Black will get a chance to see the evolution first-hand on Thursday, and he recalled on Wednesday evening how he used to tell Santana about Hall of Famer Tom Seaver's theory that the most important night of sleep an athlete can get is the one two nights before he performs.</p>
<p>When Santana saw Black at Target Field this week, he smiled, looked at his former coach and said, "Tom Seaver."</p>
<p>___</p>
<p>More AP baseball: https://apnews.com/tag/MLBbaseball</p>

                </div>
            </article>
            
            <div class="taboolaContainer" id="taboolaContainer">
                <div id="taboola-below-article-text-links"></div>
                <div id="taboola-below-article-thumbnails-2nd"></div>
                <div id="taboola-below-article-thumbnails"></div>
            </div>
        </div>
        
        <div class="sideRail rightRail">
            <div class="adUnit" id="div-gpt-ad-1461247613791-2">
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-2');
                });
            </script>
            <div class="rightRailContent" side-feed tag-id="apf-Baseball" content-id="936b88b344da43e8bb227468523dfdf0">
            </div>
            <div class="bottomAd" id="bottomAd">
                <div class="feedAd" id="div-gpt-ad-1461247613791-1">
                </div>
            </div>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1461247613791-1');
                });
            </script>
        </div>
        


    </div>
    <div page-footer></div>
</div>
<script type="application/javascript" src="/dist/articleContent_1494596855578.js"></script> 
<script type="application/javascript" src="/dist/contentTemplates_1494596858465/templates.js"></script>
<script src="//vjs.zencdn.net/5.3/video.min.js"></script>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="../../dist/assets/js/videojs.ads.js"></script>
<script src="../../dist/assets/js/videojs.ima.js"></script>
<script type="application/javascript" src="/dist/articleManager_1494596855578.js"></script> 

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {flush: true}
    );
</script>

<script type="text/javascript">
    $(function () {
        window._taboola = window._taboola || [];
        _taboola.push(
                {
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                }
        );
    });

</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {
                mode: 'organic-thumbnails-a',
                container: 'taboola-below-article-thumbnails-2nd',
                placement: 'Below Article Thumbnails 2nd',
                target_type: 'mix'
            }
    );
</script>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push(
            {
                mode: 'organic-text-links-a',
                container: 'taboola-below-article-text-links',
                placement: 'Below Article Text Links',
                target_type: 'mix'
            }
    );
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nv0fp',
        {tw_sale_amount: 0, tw_order_quantity: 0}
);</script>
<noscript>
    <img height="1" width="1" style="display:none;" alt=""
         src="https://analytics.twitter.com/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
    <img height="1" width="1" style="display:none;" alt=""
         src="//t.co/i/adsct?txn_id=nv0fp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
<!-- End Twitter universal website tag code -->
<input id="hiddenTitle" type="hidden" value="Rockies-Twins game postponed by stormy weather">
<input type="hidden" value="None" id="userAccount">
<input type="hidden" value="None" id="userToken">
<input type="hidden" value="https://afs-prod.appspot.com" id="baseAFS">
<input type="hidden" value="https://storage.googleapis.com/afs-prod/" id="baseGCS">
<input type="hidden" value="39.043757,-77.487442" id="latLong">
<input type="hidden" value="va" id="region">
<input type="hidden" value="ashburn" id="city">
<input type="hidden" value="US" id="country">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Baseball';
    _sf_async_config.authors = 'By JON KRAWCZYNSKI';
    _sf_async_config.alias = window.location.href;


    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };

      })();
  </script>
</body>
</html>