<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-rh="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-rh="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-rh="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-rh="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-rh="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-rh="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-rh="true" rel="mask-icon" href="/branding/touch-bar-icon/ap-news-touch-bar.svg" color="#dedede"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondMedium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/FreightText-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Book.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Bold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondBold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="search" href="/OpenSearchDescription.xml" title="AP News" type="application/opensearchdescription+xml"/><link data-rh="true" rel="canonical" href/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" name="theme-color" content="#dedede"/><meta data-rh="true" name="msapplication-config" content="browserconfig.xml"/><meta data-rh="true" name="afs_etag" content="ea770a153d84b8774190a96affe2c2e3_8a33aza0c0" data-rh="true"/><meta data-rh="true" name="description" content="SALEM, Ore. (AP) — Many of the dead were found alone, in homes without air conditioning or fans. Some were elderly — one as old as 97. The body of an immigrant farm laborer was found in an Oregon nursery. "/><meta data-rh="true" name="keywords" content="British Columbia,Heat waves,Oregon,Portland,Coronavirus pandemic,Science,Health,Government and politics,Business,Environment and nature,World News,Canada"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@ap"/><meta data-rh="true" property="twitter:title" content="Hundreds believed dead in heat wave despite efforts to help"/><meta data-rh="true" property="twitter:description" content="SALEM, Ore. (AP) — Many of the dead were found alone, in homes without air conditioning or fans. Some were elderly — one as old as 97. The body of an immigrant farm laborer was found in an Oregon nursery. "/><meta data-rh="true" property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/6163a031f1234411a373bdcca7fab1d6/3000.jpeg"/><meta data-rh="true" property="twitter:url" content="https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3"/><meta data-rh="true" property="og:title" content="Hundreds believed dead in heat wave despite efforts to help"/><meta data-rh="true" property="og:description" content="SALEM, Ore. (AP) — Many of the dead were found alone, in homes without air conditioning or fans. Some were elderly — one as old as 97. The body of an immigrant farm laborer was found in an Oregon nursery. "/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3"/><meta data-rh="true" property="og:image" content="https://storage.googleapis.com/afs-prod/media/6163a031f1234411a373bdcca7fab1d6/3000.jpeg"/><meta data-rh="true" property="og:image:width" content="4500"/><meta data-rh="true" property="og:image:height" content="3000"/><meta data-rh="true" property="og:site_name" content="AP NEWS"/><meta data-rh="true" property="fb:app_id" content="870613919693099"/><meta data-rh="true" property="fb:pages" content="249655421622"/><meta data-rh="true" property="article:published_time" content="2021-07-01T04:05:51Z"/><meta data-rh="true" property="article:modified_time" content="2021-07-02T00:35:58Z"/><meta data-rh="true" property="article:section" content="British Columbia"/><meta data-rh="true" property="article:tag" content="British Columbia"/><meta data-rh="true" property="article:tag" content="Heat waves"/><meta data-rh="true" property="article:tag" content="Oregon"/><meta data-rh="true" property="article:tag" content="Portland"/><meta data-rh="true" property="article:tag" content="Coronavirus pandemic"/><meta data-rh="true" property="article:tag" content="Science"/><meta data-rh="true" property="article:tag" content="Health"/><meta data-rh="true" property="article:tag" content="Government and politics"/><meta data-rh="true" property="article:tag" content="Business"/><meta data-rh="true" property="article:tag" content="Environment and nature"/><meta data-rh="true" property="article:tag" content="World News"/><meta data-rh="true" property="article:tag" content="Canada"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":["Andrew Selsky"],"dateModified":"2021-07-02T00:35:58Z","datePublished":"2021-07-01T04:05:51Z","description":"SALEM, Ore. (AP) — Many of the dead were found alone, in homes without air conditioning or fans. Some were elderly — one as old as 97. The body of an immigrant farm laborer was found in an Oregon nursery. ","headline":"Hundreds believed dead in heat wave despite efforts to help","image":"https://storage.googleapis.com/afs-prod/media/6163a031f1234411a373bdcca7fab1d6/2000.jpeg","mainEntityOfPage":{"@id":"https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><title data-rh="true">Hundreds believed dead in heat wave despite efforts to help</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=17a3e8b1f07"><style id="server-side-styles" type="text/css">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</style></head><body><div id="root"><div class="App" data-reactroot=""><noscript style="display:none;visibility:hidden"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNXLD4" width="0" height="0" title="Google Tag Manager iframe"></iframe></noscript><noscript style="display:none;visibility:hidden"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005041&amp;cv=2.0&amp;cj=1" alt="Comscore beacon"/></noscript><main class="Main"><div class="Header" style="height:97px;top:0"><div class="fluid-wrapper"><a class="header-logo" href="/"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="optional-header-title hub" style="opacity:0"></div><div class="header-title" style="height:48px;padding-top:17px"><div class="title">AP NEWS</div></div><nav class="header-navigation-wrapper"><ol class="header-navigation"><li class="header-navigation-item"><a class="nav-action" href="/">Top Stories</a></li><li class="header-navigation-item topics"><label class="nav-action">Topics<svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-down-arrow"></use></svg></label><nav class="topicsDropdown-0-2-3 TopicsDropdown" style="right:auto"><div class="dropdown-wrapper dropdownWrapper-0-2-4" style="--height:0"><ol class="dropdown-0-2-5 dropdown"></ol></div></nav></li><li class="header-navigation-item"><a class="nav-action" href="/hub/videos">Video</a></li><li class="header-navigation-item radio"><span class="nav-action">Listen</span><div class="Radio" style="height:0;width:0"><div class="radio-content"><audio class="radio-player"></audio><div class="radio-text"><div class="radio-title">AP RADIO</div><div class="radio-subtitle">Update hourly</div></div><div class="radio-control radio-play"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-play"></use></svg></div></div></div></li><li class="header-navigation-item search"><div class="nav-action"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></div></li></ol></nav></div><div class="search-wrapper"><div class="SearchPopover" style="--height:0"><div class="inner"><input class="input" placeholder="Search" value=""/><button class="Component-button-0-2-7"><span>Search</span><div class="Loader Component-loader-0-2-8"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite Component-arrow-0-2-9"><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div></div></div><div class="header-placeholder"></div><div class="Body"><div class="Content WireStory fluid-wrapper with-lead"><div class="Leaderboard leaderboard-0-2-38"><div class="dfpSlot-0-2-39"><div class="Component-adTitle-0-2-41">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_leaderboard" class="DFPSlot Component-ad-0-2-40"></div></div></div></div><div class="SocialShare Component-root-0-2-47 tablet-view"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-50"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-51"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Hundreds believed dead in heat wave despite efforts to help&amp;body=https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3" class="Component-root-0-2-52"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-53 Component-copyLink-0-2-48 Component-rootBig-0-2-54"><textarea tabindex="-1" class="Component-area-0-2-56">https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3</textarea><div class="Component-message-0-2-55">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="ContentView-LeftRail"><div></div><div class="sticky-part"><div class="SocialShare Component-root-0-2-47"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-50"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-51"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Hundreds believed dead in heat wave despite efforts to help&amp;body=https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3" class="Component-root-0-2-52"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-53 Component-copyLink-0-2-48 Component-rootBig-0-2-54"><textarea tabindex="-1" class="Component-area-0-2-56">https://apnews.com/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3</textarea><div class="Component-message-0-2-55">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="RelatedTopics"><div class="heading">Related topics</div><ul class="tag-list"><li class="tag"><a data-key="related-tag" href="/hub/british-columbia">British Columbia</a></li><li class="tag"><a data-key="related-tag" href="/hub/heat-waves">Heat waves</a></li><li class="tag"><a data-key="related-tag" href="/hub/oregon">Oregon</a></li><li class="tag"><a data-key="related-tag" href="/hub/portland">Portland</a></li><li class="tag"><a data-key="related-tag" href="/hub/coronavirus-pandemic">Coronavirus pandemic</a></li><li class="tag"><a data-key="related-tag" href="/hub/science">Science</a></li><li class="tag"><a data-key="related-tag" href="/hub/health">Health</a></li><li class="tag"><a data-key="related-tag" href="/hub/government-and-politics">Government and politics</a></li><li class="tag"><a data-key="related-tag" href="/hub/business">Business</a></li><li class="tag"><a data-key="related-tag" href="/hub/environment-and-nature">Environment and nature</a></li><li class="tag"><a data-key="related-tag" href="/hub/world-news">World News</a></li><li class="tag"><a data-key="related-tag" href="/hub/canada">Canada</a></li></ul></div></div></div><div class="CardHeadline"><div class="Component-headline-0-2-60" data-key="card-headline"><h1 class="Component-heading-0-2-61">Hundreds believed dead in heat wave despite efforts to help</h1></div><div class="Component-signature-0-2-62"><span class="Component-bylines-0-2-63">By ANDREW SELSKY</span><span class="Timestamp Component-root-0-2-65 Component-timestamp-0-2-64" data-key="timestamp" data-source="2021-07-02T00:35:58Z" title="2021-07-02 00:35:58 - Fri Jul 02 2021 00:35:58 GMT+0000 (Coordinated Universal Time)">July 2, 2021 GMT</span></div><div class="apLine-0-2-66" style="transform:scale(1)"></div></div><div class="divider"></div><a class="LeadFeature Component-leadFeature-0-2-67 LeadFeature_gallery" href="/article/canada-heat-waves-science-health-government-and-politics-ea770a153d84b8774190a96affe2c2e3/gallery/6163a031f1234411a373bdcca7fab1d6"><div class="placeholder-0-2-75 undefined" data-key="media-placeholder"><img class="image-0-2-76" src="" alt="" width="2000" height="1300" style="opacity:0"/></div><svg class="SvgSprite gallery-arrow Component-galleryArrow-0-2-72"><use xlink:href="/dist/spritemap.svg#sprite-gallery-arrow"></use></svg><div class="count-caption Component-countCaption-0-2-68 ssr-desktop"><div class="ImageGalleryCount"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-gallery-count"></use></svg><span>1 of 17</span></div><div class="Component-imageCaption-0-2-74"><div class="embed-caption Component-root-0-2-77 Component-embedCaption-0-2-71" data-key="embed-caption">Salem Fire Department paramedics and employees of Falck Northwest ambulances respond to a heat exposure call during a heat wave, Saturday, June 26, 2021, in Salem, Ore. (AP Photo/Nathan Howard)</div></div></div><div class="count-caption Component-countCaption-0-2-68 ssr-tablet"><div class="ImageGalleryCount"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-gallery-count"></use></svg><span>1 of 17</span></div><div class="Component-imageCaption-0-2-74"><div class="embed-caption Component-root-0-2-77 Component-embedCaption-0-2-71" data-key="embed-caption">Salem Fire Department paramedics and employees of Falck Northwest ambulances respond to a heat exposure call during a heat wave, Saturday, June 26, 2021, in Salem, Ore. (AP Photo/Nathan Howard)</div></div></div></a><div class="Article" data-key="article"><p class="Component-root-0-2-87 Component-p-0-2-78">SALEM, Ore. (AP) — Many of the dead were found alone, in homes without air conditioning or fans. Some were elderly — one as old as 97. The body of an immigrant farm laborer was found in an Oregon nursery.</p><p class="Component-root-0-2-87 Component-p-0-2-78">As forecasters warned of a record-breaking heat wave in the Pacific Northwest and western Canada last weekend, officials set up cooling centers, distributed water to the homeless and took other steps. Still, hundreds of people are believed to have died from Friday to Tuesday.</p><p class="Component-root-0-2-87 Component-p-0-2-78">An excessive heat warning remained in effect for parts of the interior Northwest and western Canada Thursday.</p><p class="Component-root-0-2-87 Component-p-0-2-78">The death toll in Oregon alone reached 79, the Oregon state medical examiner said Thursday, with most occurring in Multnomah County, which encompasses Portland. </p><div class="Component-dfp-0-2-82"><div class="Component-adTitle-0-2-41">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle1" class="DFPSlot Component-ad-0-2-40"></div></div></div><p class="Component-root-0-2-87 Component-p-0-2-78">In Canada, British Columbia’s chief coroner, Lisa Lapointe, said her office received reports of at least 486 “sudden and unexpected deaths” between Friday and Wednesday afternoon. Normally, she said about 165 people would die in the province over a five-day period.</p><p class="Component-root-0-2-87 Component-p-0-2-78">She said it was too soon to say with certainty how many deaths were heat related, but that it was likely the heat was behind most of them.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Washington state authorities have linked more than 20 deaths to the heat, but authorities said that number was likely to rise.</p><div data-key="media-placeholder"><div class="YoutubeEmbed youtubeEmbed"><div class="vertical-wrapper"><div class="vertical-limit"></div><img alt="ratio" class="ratio" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAAAAAAeQfPuAAAAC0lEQVQYGWMYrAAAAJkAAWzZLOIAAAAASUVORK5CIIA="/></div><div class="horizontal-limit"></div><div class="youtube-player" id="youtube-wrapper-s040nTO_cOI-article"><img class="thumbnail" src="https://img.youtube.com/vi/s040nTO_cOI/0.jpg" alt="Youtube video thumbnail"/></div></div></div><p class="Component-root-0-2-87 Component-p-0-2-78">In Oregon’s Multnomah County, the average victim’s age was 67 and the oldest was 97, according to county Health Officer Jennifer Vines.</p><p class="Component-root-0-2-87 Component-p-0-2-78">In a telephone interview Thursday, Vines said she had been worried about fatalities amid the weather forecasts. Authorities tried to prepare as best they could, turning nine air-conditioned county libraries into cooling centers. </p><p class="Component-root-0-2-87 Component-p-0-2-78">Between Friday and Monday, 7,600 people cooled off amid the stacks of books. Others went to three more cooling centers. Nearly 60 teams sought out homeless people, offering water and electrolytes.</p><p class="Component-root-0-2-87 Component-p-0-2-78">“We scoured the county with outreach efforts, with calls to building managers of low-income housing to be checking on their residents,” Vines said. </p><p class="Component-root-0-2-87 Component-p-0-2-78">But the efforts weren’t enough, she said: “It’s been really sobering to see these initial (fatality) numbers come out.”</p><p class="Component-root-0-2-87 Component-p-0-2-78">Oregon Office of Emergency Management Director Andrew Phelps agreed. “Learning of the tragic loss of life as a result of the recent heat wave is heartbreaking. As an emergency manager – and Oregonian – it is devastating that people were unable to access the help they needed during an emergency,” he said.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Among the dead was a farm laborer who collapsed Saturday and was found by fellow workers at a nursery in rural St. Paul, Oregon. The workers had been moving irrigation lines, said Aaron Corvin, spokesman for the state’s worker safety agency, Oregon Occupational Safety and Health, or Oregon OSHA.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Oregon OSHA, whose database listed the death as heat-related, is investigating labor contractor Andres Pablo Lucas and Ernst Nursery and Farms, which did not respond to a request for comment. Pablo Lucas declined to comment Thursday.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Farm worker Pedro Lucas said the man who died was his uncle, Sebastian Francisco Perez, from Ixcan, Guatemala. He had turned 38 the day before he died.</p><div class="Component-dfp-0-2-82"><div class="Component-adTitle-0-2-41">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle2" class="DFPSlot Component-ad-0-2-40"></div></div></div><p class="Component-root-0-2-87 Component-p-0-2-78">Lucas, who is cousins with the labor contractor, was summoned to the scene. But by the time he arrived, his uncle was unconscious and dying. An ambulance crew tried to revive him but failed. Lucas said Perez was used to working in the heat and that the family is awaiting an autopsy report.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Reyna Lopez, executive director of a northwest farmworkers’ union, known by its Spanish-language initials, PCUN, called the death “shameful” and faulted both Oregon OSHA for not adopting emergency rules ahead of the heat wave, and the nursery.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Corvin said Oregon OSHA is “exploring adopting emergency requirements, and we continue to engage in discussions with labor and employer stakeholders.”</p><p class="Component-root-0-2-87 Component-p-0-2-78">He added that employers are obligated to provide ample water, shade, additional breaks and training about heat hazards.</p><p class="Component-root-0-2-87 Component-p-0-2-78">An executive order issued in March 2020 by Oregon Gov. Kate Brown would formalize protecting workers from heat, but it is coming too late for the dead farmworker, whose name was not disclosed. Brown’s order focuses on reducing greenhouse gas emissions and also tells the Oregon Health Authority and Oregon OSHA to jointly propose standards to protect workers from excessive heat and wildfire smoke. </p><p class="Component-root-0-2-87 Component-p-0-2-78">They had until June 30 to submit the proposals, but due to the coronavirus pandemic, the two agencies requested the deadline be pushed back to September.</p><p class="Component-root-0-2-87 Component-p-0-2-78">In Bend, Oregon, a scenic town next to the snowy Cascade Range, the bodies of two men were found Sunday on a road where dozens of homeless people stay in trailers and tents. </p><p class="Component-root-0-2-87 Component-p-0-2-78">Volunteer Luke Richter said he stepped into the trailer where one of the men, Alonzo “Lonnie” Boardman, was found.</p><p class="Component-root-0-2-87 Component-p-0-2-78">“It was very obviously too late. It was basically a microwave in there,” Richter told Oregon Public Broadcasting. </p><p class="Component-root-0-2-87 Component-p-0-2-78">Cooling stations had been set up at the campsite on Saturday, with water, sports drinks and ice available. </p><p class="Component-root-0-2-87 Component-p-0-2-78">Weather experts say the number of heat waves are only likely to rise in the Pacific Northwest, a region normally known for cool, rainy weather, with a few hot, sunny days mixed in, and where many people don’t have air conditioning.</p><p class="Component-root-0-2-87 Component-p-0-2-78">“I think the community has to be realistic that we are going to be having this as a more usual occurrence and not a one-off, and that we need to be preparing as a community,” said Dr. Steven Mitchell of Seattle’s Harborview Medical Center, which treated an unprecedented number of severe heat-related cases. “We need to be really augmenting our disaster response.”</p><p class="Component-root-0-2-87 Component-p-0-2-78">This week’s heat wave was caused by what meteorologists described as a dome of high pressure over the Northwest and worsened by human-caused climate change, which is making such extreme weather events more likely and more intense. </p><p class="Component-root-0-2-87 Component-p-0-2-78">Seattle, Portland and many other cities broke all-time heat records, with temperatures in some places reaching above 115 degrees Fahrenheit (46 Celsius). </p><p class="Component-root-0-2-87 Component-p-0-2-78">___</p><p class="Component-root-0-2-87 Component-p-0-2-78">Associated Press journalist Manuel Valdes contributed to this report from Seattle.</p><p class="Component-root-0-2-87 Component-p-0-2-78">___</p><p class="Component-root-0-2-87 Component-p-0-2-78">Follow Andrew Selsky on Twitter at https://twitter.com/andrewselsky</p></div></div></div><div class="Component-footer-0-2-10"><div class="fluid-wrapper"><div class="Component-grid-0-2-11"><nav class="Component-nav-0-2-12"><div class="Component-title-0-2-18">AP NEWS</div><ol class="Component-list-0-2-19"><li><a href="/">Top Stories</a></li><li><a href="/hub/videos">Video</a></li><li><a href="mailto:support@apnews.com" rel="noopener noreferrer">Contact Us</a></li><li><button class="optanon-show-settings">Cookie Settings</button></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-apps-0-2-13"><div class="Component-title-0-2-18">Download AP NEWS</div><div class="Component-downloadDescription-0-2-20">Connect with the definitive source for global and local news</div><div class="Component-list-0-2-22"></div></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-moreFromAp-0-2-14"><div class="Component-title-0-2-18">More from AP</div><ol class="Component-list-0-2-19"><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://blog.ap.org/">AP Definitive Source</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-followAp-0-2-15"><div class="Component-title-0-2-18">Follow AP</div><ol class="Component-list-0-2-26"><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/AP" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/APNews" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/AssociatedPress" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/associated-press" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav><div class="Component-divider-0-2-16 Component-divider-0-2-21"></div><div class="Component-legalStuff-0-2-17 Component-legalStuff-0-2-29"><nav class="Component-legalStuffNav-0-2-30"><div class="Component-title-0-2-33 Component-spaceBelow-0-2-36">The Associated Press</div><ol class="Component-list-0-2-31"><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/about">About</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/contact-us">Contact</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="http://aphelp.ap.org">Customer Support</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/careers/">Careers</a></li><li class="Component-listItem-0-2-32"><a href="/termsofservice">Terms &amp; Conditions</a></li><li class="Component-listItem-0-2-32"><a href="/privacystatement">Privacy</a></li></ol></nav><div class="Component-copyright-0-2-34"><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36 Component-spaceAbove-0-2-37">All contents © copyright <!-- -->2021<!-- --> The Associated Press.</span><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36"> All rights reserved.</span></div></div></div></div></div></main></div></div><script>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</script><script src="/dist/index.js?hash=17a3e8b1f07" async></script></body></html>