<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-rh="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-rh="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-rh="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-rh="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-rh="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-rh="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondMedium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/FreightText-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Book.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Bold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondBold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="search" href="/OpenSearchDescription.xml" title="AP News" type="application/opensearchdescription+xml"/><link data-rh="true" rel="canonical" href="https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" name="theme-color" content="#dedede"/><meta data-rh="true" name="msapplication-config" content="browserconfig.xml"/><meta data-rh="true" name="afs_etag" content="c5cde2c3b83799fb09d50683b31929fe_3a13aza0c0" data-rh="true"/><meta data-rh="true" name="description" content="ATHENS, Greece (AP) — As the worst of Greece&#x27;s massive wildfires were being tamed Tuesday, the country&#x27;s civil protection chief defended the firefighting efforts, saying every resource was thrown into the battle against what he described as the fire service&#x27;s biggest-ever challenge. "/><meta data-rh="true" name="keywords" content="Wildfires,Middle East,Business,Athens,Europe,Fires,Environment and nature,Greece,Forests,Climate change"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@ap"/><meta data-rh="true" property="twitter:title" content="&#x27;We fought a great battle&#x27;: Greece defends wildfire response"/><meta data-rh="true" property="twitter:description" content="ATHENS, Greece (AP) — As the worst of Greece&#x27;s massive wildfires were being tamed Tuesday, the country&#x27;s civil protection chief defended the firefighting efforts, saying every resource was thrown into the battle against what he described as the fire service&#x27;s biggest-ever challenge. "/><meta data-rh="true" property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/8aefaea2f55744ceb34c630b7105ebfb/3000.jpeg"/><meta data-rh="true" property="twitter:url" content="https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe"/><meta data-rh="true" property="og:title" content="&#x27;We fought a great battle&#x27;: Greece defends wildfire response"/><meta data-rh="true" property="og:description" content="ATHENS, Greece (AP) — As the worst of Greece&#x27;s massive wildfires were being tamed Tuesday, the country&#x27;s civil protection chief defended the firefighting efforts, saying every resource was thrown into the battle against what he described as the fire service&#x27;s biggest-ever challenge. "/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe"/><meta data-rh="true" property="og:image" content="https://storage.googleapis.com/afs-prod/media/8aefaea2f55744ceb34c630b7105ebfb/3000.jpeg"/><meta data-rh="true" property="og:image:width" content="4500"/><meta data-rh="true" property="og:image:height" content="3000"/><meta data-rh="true" property="og:site_name" content="AP NEWS"/><meta data-rh="true" property="fb:app_id" content="870613919693099"/><meta data-rh="true" property="fb:pages" content="249655421622"/><meta data-rh="true" property="article:published_time" content="2021-08-10T09:58:47Z"/><meta data-rh="true" property="article:modified_time" content="2021-08-10T19:15:04Z"/><meta data-rh="true" property="article:section" content="Wildfires"/><meta data-rh="true" property="article:tag" content="Wildfires"/><meta data-rh="true" property="article:tag" content="Middle East"/><meta data-rh="true" property="article:tag" content="Business"/><meta data-rh="true" property="article:tag" content="Athens"/><meta data-rh="true" property="article:tag" content="Europe"/><meta data-rh="true" property="article:tag" content="Fires"/><meta data-rh="true" property="article:tag" content="Environment and nature"/><meta data-rh="true" property="article:tag" content="Greece"/><meta data-rh="true" property="article:tag" content="Forests"/><meta data-rh="true" property="article:tag" content="Climate change"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":["Nicholas Paphitis"],"dateModified":"2021-08-10T19:15:04Z","datePublished":"2021-08-10T09:58:47Z","description":"ATHENS, Greece (AP) — As the worst of Greece's massive wildfires were being tamed Tuesday, the country's civil protection chief defended the firefighting efforts, saying every resource was thrown into the battle against what he described as the fire service's biggest-ever challenge. ","headline":"'We fought a great battle': Greece defends wildfire response","image":"https://storage.googleapis.com/afs-prod/media/8aefaea2f55744ceb34c630b7105ebfb/2000.jpeg","mainEntityOfPage":{"@id":"https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><title data-rh="true">&#x27;We fought a great battle&#x27;: Greece defends wildfire response</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=17b0c26599f"><style id="server-side-styles" type="text/css">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</style></head><body><div id="root"><div class="App" data-reactroot=""><noscript style="display:none;visibility:hidden"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNXLD4" width="0" height="0" title="Google Tag Manager iframe"></iframe></noscript><noscript style="display:none;visibility:hidden"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005041&amp;cv=2.0&amp;cj=1" alt="Comscore beacon"/></noscript><main class="Main"><div class="Header" style="height:97px;top:0"><div class="fluid-wrapper"><a class="header-logo" href="/"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="optional-header-title hub" style="opacity:0"></div><div class="header-title" style="height:48px;padding-top:17px"><div class="title">AP NEWS</div></div><nav class="header-navigation-wrapper"><ol class="header-navigation"><li class="header-navigation-item"><a class="nav-action" href="/">Top Stories</a></li><li class="header-navigation-item topics"><label class="nav-action">Topics<svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-down-arrow"></use></svg></label><nav class="topicsDropdown-0-2-3 TopicsDropdown" style="right:auto"><div class="dropdown-wrapper dropdownWrapper-0-2-4" style="--height:0"><ol class="dropdown-0-2-5 dropdown"></ol></div></nav></li><li class="header-navigation-item"><a class="nav-action" href="/hub/videos">Video</a></li><li class="header-navigation-item radio"><span class="nav-action">Listen</span><div class="Radio" style="height:0;width:0"><div class="radio-content"><audio class="radio-player"></audio><div class="radio-text"><div class="radio-title">AP RADIO</div><div class="radio-subtitle">Update hourly</div></div><div class="radio-control radio-play"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-play"></use></svg></div></div></div></li><li class="header-navigation-item search"><div class="nav-action"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></div></li></ol></nav></div><div class="search-wrapper"><div class="SearchPopover" style="--height:0"><div class="inner"><input class="input" placeholder="Search" value=""/><button class="Component-button-0-2-7"><span>Search</span><div class="Loader Component-loader-0-2-8"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite Component-arrow-0-2-9"><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div></div></div><div class="header-placeholder"></div><div class="Body"><div class="Content WireStory fluid-wrapper with-lead"><div class="Leaderboard leaderboard-0-2-38"><div class="dfpSlot-0-2-39"><div class="Component-adTitle-0-2-41">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_leaderboard" class="DFPSlot Component-ad-0-2-40"></div></div></div></div><div class="SocialShare Component-root-0-2-47 tablet-view"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-50"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-51"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=&#x27;We fought a great battle&#x27;: Greece defends wildfire response&amp;body=https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe" class="Component-root-0-2-52"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-53 Component-copyLink-0-2-48 Component-rootBig-0-2-54"><textarea tabindex="-1" class="Component-area-0-2-56">https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe</textarea><div class="Component-message-0-2-55">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="ContentView-LeftRail"><div></div><div class="sticky-part"><div class="SocialShare Component-root-0-2-47"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-50"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-51"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=&#x27;We fought a great battle&#x27;: Greece defends wildfire response&amp;body=https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe" class="Component-root-0-2-52"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-53 Component-copyLink-0-2-48 Component-rootBig-0-2-54"><textarea tabindex="-1" class="Component-area-0-2-56">https://apnews.com/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe</textarea><div class="Component-message-0-2-55">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="RelatedTopics"><div class="heading">Related topics</div><ul class="tag-list"><li class="tag"><a data-key="related-tag" href="/hub/wildfires">Wildfires</a></li><li class="tag"><a data-key="related-tag" href="/hub/middle-east">Middle East</a></li><li class="tag"><a data-key="related-tag" href="/hub/business">Business</a></li><li class="tag"><a data-key="related-tag" href="/hub/athens">Athens</a></li><li class="tag"><a data-key="related-tag" href="/hub/europe">Europe</a></li><li class="tag"><a data-key="related-tag" href="/hub/fires">Fires</a></li><li class="tag"><a data-key="related-tag" href="/hub/environment-and-nature">Environment and nature</a></li><li class="tag"><a data-key="related-tag" href="/hub/greece">Greece</a></li><li class="tag"><a data-key="related-tag" href="/hub/forests">Forests</a></li><li class="tag"><a data-key="related-tag" href="/hub/climate-change">Climate change</a></li></ul></div></div></div><div class="CardHeadline"><div class="Component-headline-0-2-60" data-key="card-headline"><h1 class="Component-heading-0-2-61">‘We fought a great battle’: Greece defends wildfire response</h1></div><div class="Component-signature-0-2-62"><span class="Component-bylines-0-2-63">By NICHOLAS PAPHITIS and ELENA BECATOROS</span><span class="Timestamp Component-root-0-2-65 Component-timestamp-0-2-64" data-key="timestamp" data-source="2021-08-10T19:15:04Z" title="2021-08-10 19:15:04 - Tue Aug 10 2021 19:15:04 GMT+0000 (Coordinated Universal Time)">August 10, 2021 GMT</span></div><div class="apLine-0-2-66" style="transform:scale(1)"></div></div><div class="divider"></div><a class="LeadFeature Component-leadFeature-0-2-67 LeadFeature_gallery" href="/article/europe-fires-forests-wildfires-c5cde2c3b83799fb09d50683b31929fe/gallery/8aefaea2f55744ceb34c630b7105ebfb"><div class="placeholder-0-2-75 undefined" data-key="media-placeholder"><img class="image-0-2-76" src="" alt="" width="2000" height="1300" style="opacity:0"/></div><svg class="SvgSprite gallery-arrow Component-galleryArrow-0-2-72"><use xlink:href="/dist/spritemap.svg#sprite-gallery-arrow"></use></svg><div class="count-caption Component-countCaption-0-2-68 ssr-desktop"><div class="ImageGalleryCount"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-gallery-count"></use></svg><span>1 of 19</span></div><div class="Component-imageCaption-0-2-74"><div class="embed-caption Component-root-0-2-77 Component-embedCaption-0-2-71" data-key="embed-caption">A firefighter from Slovakia tries to extinguish a fire in Avgaria village on Evia island, about 184 kilometers (115 miles) north of Athens, Greece, Tuesday, Aug. 10, 2021. A massive wildfire burning for days on the northern tip of Greece&#x27;s second largest island continued to devour forests Tuesday, its thick smoke hanging in the streets of a nearby town as hundreds of firefighters battled to save what they could. (AP Photo/Petros Karadjias)</div></div></div><div class="count-caption Component-countCaption-0-2-68 ssr-tablet"><div class="ImageGalleryCount"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-gallery-count"></use></svg><span>1 of 19</span></div><div class="Component-imageCaption-0-2-74"><div class="embed-caption Component-root-0-2-77 Component-embedCaption-0-2-71" data-key="embed-caption">A firefighter from Slovakia tries to extinguish a fire in Avgaria village on Evia island, about 184 kilometers (115 miles) north of Athens, Greece, Tuesday, Aug. 10, 2021. A massive wildfire burning for days on the northern tip of Greece&#x27;s second largest island continued to devour forests Tuesday, its thick smoke hanging in the streets of a nearby town as hundreds of firefighters battled to save what they could. (AP Photo/Petros Karadjias)</div></div></div></a><div class="Article" data-key="article"><p class="Component-root-0-2-87 Component-p-0-2-78">ATHENS, Greece (AP) — As the worst of Greece’s massive wildfires were being tamed Tuesday, the country’s civil protection chief defended the firefighting efforts, saying every resource was thrown into the battle against what he described as the fire service’s biggest-ever challenge.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Nikos Hardalias said authorities “truly did what was humanly possible” against blazes that destroyed tens of thousands of hectares (acres) of forest and hundreds of homes, killed a volunteer firefighter and forced more than 60,000 people to flee. Two other firefighters were in intensive care with severe burns.</p><p class="Component-root-0-2-87 Component-p-0-2-78">“We handled an operationally unique situation, with 586 fires in eight days during the worst weather conditions we’ve seen in 40 years,” Hardalias told a news conference. “Never was there such a combination of adverse factors in the history of the fire service.”</p><p class="Component-root-0-2-87 Component-p-0-2-78">Greece had just experienced its worst heat wave since 1987, which left its forests tinder-dry. Other nearby <a class="" href="/article/europe-middle-east-business-fires-environment-and-nature-0454f3d57d511a08051759992de4c3b0">nations such as Turkey </a><!-- --> and Italy also faced the same searing temperatures and quickly spreading fires.</p><div class="Component-dfp-0-2-82"><div class="Component-adTitle-0-2-41">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle1" class="DFPSlot Component-ad-0-2-40"></div></div></div><p class="Component-root-0-2-87 Component-p-0-2-78">Worsening drought and heat – both linked to climate change – have also fueled wildfires this summer in <a class="" href="/article/fires-environment-and-nature-california-weather-wildfires-75a774c3a302be9a43f9d0b876b1fe74">the U.S. West </a><!-- --> and in <a class="" href="/article/lifestyle-europe-russia-fires-environment-and-nature-52bb942f4ad5956d3d9a5a870f733f4a">Siberia in northern Russia.</a></p><p class="Component-root-0-2-87 Component-p-0-2-78">Scientists say there is little doubt that <a class="" href="/article/asia-pacific-latin-america-middle-east-africa-europe-1d89d5183583718ad4ad311fa2ee7d83">climate change from the burning of coal, oil and natural gas </a><!-- --> is driving extreme events. Researchers can directly link a single event to climate change only through intensive data analysis, but they say such calamities are expected to happen more frequently.</p><p class="Component-root-0-2-87 Component-p-0-2-78">In Greece, the worst blaze still burning Tuesday was in the northern section of Evia, the country’s second-largest island, which is linked by a bridge to the mainland north of Athens and is a favorite holiday destination for the Greek capital’s residents.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Nearly 900 firefighters, 50 ground teams and more than 200 vehicles were fighting the blaze that broke out Aug. 3, the fire service said. They included crews from Ukraine, Romania, Serbia, Slovakia, Cyprus and Poland — part of a huge international response to Greece’s plea for assistance.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Fourteen helicopters provided air support Tuesday on Evia, including three from Serbia, two from Switzerland and two from Egypt. The wildfire on Evia, unlike many in the United States, was burning in an area in which villages and forests are entwined.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Hardalias said all the fire fronts on Evia were waning, but firefighters were guarding the perimeter of the blaze, particularly around a cluster of villages that were among the dozens evacuated on the island in recent days. However, heavy smoke from the fires has often reduced visibility to zero, making it too dangerous for water-dropping aircraft to assist ground forces.</p><div class="Component-dfp-0-2-82"><div class="Component-adTitle-0-2-41">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle2" class="DFPSlot Component-ad-0-2-40"></div></div></div><p class="Component-root-0-2-87 Component-p-0-2-78">According to EU wildfire data and satellite imagery, more than 49,000 hectares (121,000 acres) have burned up on Evia — by far the worst damage from any of the recent fires in Greece.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Several other wildfires were burning in the country, with the most significant in the southern Peloponnese region, where new evacuations were ordered Tuesday afternoon. About 400 firefighters, including teams from the Czech Republic and Britain, battled that blaze, assisted by five helicopters and 23 water-dropping planes from several countries.</p><p class="Component-root-0-2-87 Component-p-0-2-78">A judicial investigation is under way into the causes of the fires, including any links to criminal activity. Several arson suspects have been arrested.</p><p class="Component-root-0-2-87 Component-p-0-2-78">“I don’t know whether there is any organized arson plan, that’s not my job,” Hardalias told the news conference. But it was his “feeling” that at least with the flames near ancient Olympia, the seven or eight fires that broke out in close succession could be due to arson.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Also on Tuesday, a woman convicted of intentionally starting a fire in an Athens park last week was sentenced to five years in prison.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Residents and local officials on Evia have complained about a lack of water-dropping planes in the early stages that they say left the fire to grow to such proportions that flying became too hazardous.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Hardalias argued that when the Evia blaze broke out, authorities were already facing other enormous challenges. A major forest fire was burning through the northern outskirts of Athens, forcing the evacuation of thousands, and another was coursing through villages towards ancient Olympia — a hugely important archaeological site in the Peloponnese where the ancient Olympic Games were held for more than 1,000 years.</p><p class="Component-root-0-2-87 Component-p-0-2-78">“Every house lost is a tragedy for all of us. It’s a knife in our heart,” he said.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Asked whether he was satisfied with the country’s firefighting response, Hardalias said: “Obviously, there can be no satisfaction after such a catastrophe. But all our available forces, ground and airborne, were sent immediately to the fires.”</p><p class="Component-root-0-2-87 Component-p-0-2-78">“Whether we could have done something different remains to be seen,” he said. “But in any case, we fought a great battle, and the losses were among those fighting it, not among civilians.”</p><p class="Component-root-0-2-87 Component-p-0-2-78">Greek authorities have emphasized saving lives, issuing evacuation alerts for dozens of villages and neighborhoods this summer. In 2018, a deadly fire that engulfed a seaside settlement near Athens killed more than 100 people, including some who drowned trying to escape the flames and smoke by sea.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Critics say the government’s focus on evacuating villages prevented villagers with local knowledge from helping firefighters and led to more property destruction.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Greece’s center-right government has pledged to provide compensation to everyone who suffered loss from the wildfires and to undertake a massive reforestation effort to replace the trees that have burned.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Prime Minister Kyriakos Mitsotakis told a special cabinet meeting Tuesday that owners of destroyed or damaged homes would receive up to 150,000 euros ($176,000) in state compensation, with initial payments to begin next week, while businesses and farmers will also get support and tax breaks.</p><p class="Component-root-0-2-87 Component-p-0-2-78">In southwest Turkey, crews battled two fires Tuesday in the coastal province of Mugla, including a brush fire near Bodrum’s Gumusluk resort neighborhood. Bodrum’s mayor said the fire was close to being extinguished and no residential areas were threatened.</p><p class="Component-root-0-2-87 Component-p-0-2-78">Meanwhile, firefighters quickly put out a new blaze in a forest in Istanbul’s Sariyer district.</p><p class="Component-root-0-2-87 Component-p-0-2-78">___</p><p class="Component-root-0-2-87 Component-p-0-2-78">Paphitis reported from Kontias, Greece.</p><p class="Component-root-0-2-87 Component-p-0-2-78">___</p><p class="Component-root-0-2-87 Component-p-0-2-78">Follow all AP stories about climate change issues at <a class="" href="/hub/climate">https://apnews.com/hub/climate.</a></p></div></div></div><div class="Component-footer-0-2-10"><div class="fluid-wrapper"><div class="Component-grid-0-2-11"><nav class="Component-nav-0-2-12"><div class="Component-title-0-2-18">AP NEWS</div><ol class="Component-list-0-2-19"><li><a href="/">Top Stories</a></li><li><a href="/hub/videos">Video</a></li><li><a href="mailto:support@apnews.com" rel="noopener noreferrer">Contact Us</a></li><li><button class="optanon-show-settings">Cookie Settings</button></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-apps-0-2-13"><div class="Component-title-0-2-18">Download AP NEWS</div><div class="Component-downloadDescription-0-2-20">Connect with the definitive source for global and local news</div><div class="Component-list-0-2-22"></div></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-moreFromAp-0-2-14"><div class="Component-title-0-2-18">More from AP</div><ol class="Component-list-0-2-19"><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://blog.ap.org/">AP Definitive Source</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-followAp-0-2-15"><div class="Component-title-0-2-18">Follow AP</div><ol class="Component-list-0-2-26"><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/AP" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/APNews" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/AssociatedPress" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/associated-press" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav><div class="Component-divider-0-2-16 Component-divider-0-2-21"></div><div class="Component-legalStuff-0-2-17 Component-legalStuff-0-2-29"><nav class="Component-legalStuffNav-0-2-30"><div class="Component-title-0-2-33 Component-spaceBelow-0-2-36">The Associated Press</div><ol class="Component-list-0-2-31"><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/about">About</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/contact-us">Contact</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="http://aphelp.ap.org">Customer Support</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/careers/">Careers</a></li><li class="Component-listItem-0-2-32"><a href="/termsofservice">Terms &amp; Conditions</a></li><li class="Component-listItem-0-2-32"><a href="/privacystatement">Privacy</a></li></ol></nav><div class="Component-copyright-0-2-34"><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36 Component-spaceAbove-0-2-37">All contents © copyright <!-- -->2021<!-- --> The Associated Press.</span><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36"> All rights reserved.</span></div></div></div></div></div></main></div></div><script>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</script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,11,1,2,49,36]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["Content-Content","WireStory-WireStory","Paragraph"]}</script>
<script async data-chunk="index" src="/dist/vendors.js"></script>
<script async data-chunk="index" src="/dist/index.js"></script>
<script async data-chunk="Content-Content" src="/dist/Content-Content.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/Featured-Featured~Landing-Landing~PressRelease-PressRelease~WireStory-WireStory.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/Landing-Landing~PressRelease-PressRelease~Reporter~WireStory-WireStory.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/WireStory-WireStory.js"></script>
<script async data-chunk="Paragraph" src="/dist/Paragraph.js"></script></body></html>