<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-rh="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-rh="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-rh="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-rh="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-rh="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-rh="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondMedium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/FreightText-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Book.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Bold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondBold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="search" href="/OpenSearchDescription.xml" title="AP News" type="application/opensearchdescription+xml"/><link data-rh="true" rel="canonical" href="https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" name="theme-color" content="#dedede"/><meta data-rh="true" name="msapplication-config" content="browserconfig.xml"/><meta data-rh="true" name="afs_etag" content="392aca95c0b57564721bf13f0908e694_0a22aza0c0" data-rh="true"/><meta data-rh="true" name="description" content="WASHINGTON (AP) — Laying off 17 people in the Charlotte Checkers front office of 25 felt like gutting a team for chief operating officer Tera Black. &quot;The front office is a team just as much as the team on the ice,&quot; she said. "/><meta data-rh="true" name="keywords" content="Coronavirus pandemic,NHL,MLB,Sports,Health,Business,Professional hockey,Baseball,Hockey,Minor league baseball"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@ap"/><meta data-rh="true" property="twitter:title" content="Minor league baseball, hockey teams seeking COVID-19 relief"/><meta data-rh="true" property="twitter:description" content="WASHINGTON (AP) — Laying off 17 people in the Charlotte Checkers front office of 25 felt like gutting a team for chief operating officer Tera Black. &quot;The front office is a team just as much as the team on the ice,&quot; she said. "/><meta data-rh="true" property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/10424472adab444a82496cf1719f190a/1900.jpeg"/><meta data-rh="true" property="twitter:url" content="https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694"/><meta data-rh="true" property="og:title" content="Minor league baseball, hockey teams seeking COVID-19 relief"/><meta data-rh="true" property="og:description" content="WASHINGTON (AP) — Laying off 17 people in the Charlotte Checkers front office of 25 felt like gutting a team for chief operating officer Tera Black. &quot;The front office is a team just as much as the team on the ice,&quot; she said. "/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694"/><meta data-rh="true" property="og:image" content="https://storage.googleapis.com/afs-prod/media/10424472adab444a82496cf1719f190a/1900.jpeg"/><meta data-rh="true" property="og:image:width" content="2849"/><meta data-rh="true" property="og:image:height" content="1900"/><meta data-rh="true" property="og:site_name" content="AP NEWS"/><meta data-rh="true" property="fb:app_id" content="870613919693099"/><meta data-rh="true" property="fb:pages" content="249655421622"/><meta data-rh="true" property="article:published_time" content="2022-03-03T19:49:50Z"/><meta data-rh="true" property="article:modified_time" content="2022-03-03T19:49:02Z"/><meta data-rh="true" property="article:section" content="Coronavirus pandemic"/><meta data-rh="true" property="article:tag" content="Coronavirus pandemic"/><meta data-rh="true" property="article:tag" content="NHL"/><meta data-rh="true" property="article:tag" content="MLB"/><meta data-rh="true" property="article:tag" content="Sports"/><meta data-rh="true" property="article:tag" content="Health"/><meta data-rh="true" property="article:tag" content="Business"/><meta data-rh="true" property="article:tag" content="Professional hockey"/><meta data-rh="true" property="article:tag" content="Baseball"/><meta data-rh="true" property="article:tag" content="Hockey"/><meta data-rh="true" property="article:tag" content="Minor league baseball"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":["Stephen Whyno"],"dateModified":"2022-03-03T19:49:02Z","datePublished":"2022-03-03T19:49:50Z","description":"WASHINGTON (AP) — Laying off 17 people in the Charlotte Checkers front office of 25 felt like gutting a team for chief operating officer Tera Black. \"The front office is a team just as much as the team on the ice,\" she said. ","headline":"Minor league baseball, hockey teams seeking COVID-19 relief","image":"https://storage.googleapis.com/afs-prod/media/10424472adab444a82496cf1719f190a/1900.jpeg","mainEntityOfPage":{"@id":"https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><script data-rh="true" id="usntA40start" src="https://a40.usablenet.com/pt/c/apnews/ls-start" data-position="bottom-left" type="text/javascript" async="true"></script><title data-rh="true">Minor league baseball, hockey teams seeking COVID-19 relief | AP News</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=17f453947d8"><style id="server-side-styles" type="text/css">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</style></head><body><div id="root"><div class="App" data-reactroot=""><noscript style="display:none;visibility:hidden"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNXLD4" width="0" height="0" title="Google Tag Manager iframe"></iframe></noscript><noscript style="display:none;visibility:hidden"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005041&amp;cv=2.0&amp;cj=1" alt="Comscore beacon"/></noscript><main class="Main"><div class="Header"><div class="header-container fluid-wrapper "><div class="header-background"></div><div class="header "><a class="header-logo" href="/"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="header-title title ">AP NEWS </div><div class="optional-header-title hub" style="opacity:0"></div></div><div class="header-navigation-utilities headerNavigationUtilities-0-2-80 -ismobile"><div class="header-navigation-item radio"></div><div class="header-navigation-item search"><div class="nav-action"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></div></div><div class="header-navigation-item sections"><button type="button" class="hamburger hamburger--collapse "><span class="header-navigation-item-section-text">Sections</span><span class="hamburger-box" style="opacity:0"><span class="hamburger-inner"></span></span></button></div></div><div class="header-navigation-container "><nav class="header-navigation-wrapper  "></nav></div></div><div class="header-featured-wrapper "><ul class="header-featured-topics fluid-wrapper"><li class="header-featured-item"><a class="featured-link" href="/hub/russia-ukraine?utm_source=apnewsnav&amp;utm_medium=featured">Russia-Ukraine war</a></li><li class="header-featured-item"><a class="featured-link" href="/hub/trending-news?utm_source=apnewsnav&amp;utm_medium=featured">Trending News</a></li><li class="header-featured-item"><a class="featured-link" href="/hub/mlb?utm_source=apnewsnav&amp;utm_medium=featured">Baseball lockout</a></li><li class="header-featured-item"><a class="featured-link" href="/hub/coronavirus-pandemic?utm_source=apnewsnav&amp;utm_medium=featured">Coronavirus pandemic</a></li></ul></div><div class="search-wrapper"><div class="SearchPopover" style="--height:0"><div class="inner"><input class="input" placeholder="Search" value=""/><button class="Component-button-0-2-81"><span>Search</span><div class="Loader Component-loader-0-2-82"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite Component-arrow-0-2-83"><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div></div></div><div class="header-placeholder "></div><div class="Body"><div class="Content WireStory fluid-wrapper with-lead"><div class="Leaderboard leaderboard-0-2-29"><div class="dfpSlot-0-2-30"><div class="Component-adTitle-0-2-32">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-35"><div class="Component-visualPlaceholder-0-2-33"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_leaderboard" class="DFPSlot Component-ad-0-2-31"></div></div></div></div><div class="SocialShare Component-root-0-2-38 tablet-view"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-41"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-42"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Minor league baseball, hockey teams seeking COVID-19 relief&amp;body=https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694" class="Component-root-0-2-43"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-44 Component-copyLink-0-2-39 Component-rootBig-0-2-45"><textarea tabindex="-1" class="Component-area-0-2-47">https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694</textarea><div class="Component-message-0-2-46">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="ContentView-LeftRail"><div class="sticky-part"><div class="SocialShare Component-root-0-2-38"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-41"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-42"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Minor league baseball, hockey teams seeking COVID-19 relief&amp;body=https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694" class="Component-root-0-2-43"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-44 Component-copyLink-0-2-39 Component-rootBig-0-2-45"><textarea tabindex="-1" class="Component-area-0-2-47">https://apnews.com/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694</textarea><div class="Component-message-0-2-46">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="RelatedTopics"><div class="heading">Related topics</div><ul class="tag-list"><li class="tag"><a data-key="related-tag" href="/hub/coronavirus-pandemic">Coronavirus pandemic</a></li><li class="tag"><a data-key="related-tag" href="/hub/nhl">NHL</a></li><li class="tag"><a data-key="related-tag" href="/hub/mlb">MLB</a></li><li class="tag"><a data-key="related-tag" href="/hub/sports">Sports</a></li><li class="tag"><a data-key="related-tag" href="/hub/health">Health</a></li><li class="tag"><a data-key="related-tag" href="/hub/business">Business</a></li><li class="tag"><a data-key="related-tag" href="/hub/professional-hockey">Professional hockey</a></li><li class="tag"><a data-key="related-tag" href="/hub/baseball">Baseball</a></li><li class="tag"><a data-key="related-tag" href="/hub/hockey">Hockey</a></li><li class="tag"><a data-key="related-tag" href="/hub/minor-league-baseball">Minor league baseball</a></li></ul></div></div></div><div class="CardHeadline"><div class="Component-headline-0-2-51" data-key="card-headline"><h1 class="Component-heading-0-2-52">Minor league baseball, hockey teams seeking COVID-19 relief</h1></div><div class="Component-signature-0-2-54"><span class="Component-bylines-0-2-55">By STEPHEN WHYNO</span><span class="Timestamp Component-root-0-2-57 Component-timestamp-0-2-56" data-key="timestamp" data-source="2022-03-03T19:49:02Z" title="2022-03-03 19:49:02 - Thu Mar 03 2022 19:49:02 GMT+0000 (Coordinated Universal Time)">March 3, 2022 GMT</span></div><div class="apLine-0-2-58 -apLine" style="transform:scale(1)"></div></div><div class="divider"></div><a class="LeadFeature Component-leadFeature-0-2-59 LeadFeature_gallery" href="/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694/gallery/10424472adab444a82496cf1719f190a"><div class="placeholder-0-2-67 undefined" data-key="media-placeholder"><img class="image-0-2-68" src="" alt="FILE - Tulsa Drillers players stand in the dugout while fans watch before the Drillers&#x27; opening night Double-A baseball game against the Frisco RoughRiders in Tulsa, Okla., Tuesday, June 30, 2020. More than a hundred Minor League Baseball and over a dozen minor league hockey teams at various levels are hoping for some badly needed COVID-19 relief from the U.S. government, which could get through Congress as early as next week.(Ian Maule/Tulsa World/Tulsa World via AP, File)" width="2000" height="1300" style="opacity:0"/></div><svg class="SvgSprite gallery-arrow Component-galleryArrow-0-2-64"><use xlink:href="/dist/spritemap.svg#sprite-gallery-arrow"></use></svg><div class="count-caption Component-countCaption-0-2-60 ssr-desktop"><div class="ImageGalleryCount"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-gallery-count"></use></svg><span>1 of 5</span></div><div class="Component-imageCaption-0-2-66"><div class="embed-caption Component-root-0-2-69 Component-embedCaption-0-2-63" data-key="embed-caption">FILE - Tulsa Drillers players stand in the dugout while fans watch before the Drillers&#x27; opening night Double-A baseball game against the Frisco RoughRiders in Tulsa, Okla., Tuesday, June 30, 2020. More than a hundred Minor League Baseball and over a dozen minor league hockey teams at various levels are hoping for some badly needed COVID-19 relief from the U.S. government, which could get through Congress as early as next week.(Ian Maule/Tulsa World/Tulsa World via AP, File)</div></div></div><div class="count-caption Component-countCaption-0-2-60 ssr-tablet"><div class="ImageGalleryCount"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-gallery-count"></use></svg><span>1 of 5</span></div><div class="Component-imageCaption-0-2-66"><div class="embed-caption Component-root-0-2-69 Component-embedCaption-0-2-63" data-key="embed-caption">FILE - Tulsa Drillers players stand in the dugout while fans watch before the Drillers&#x27; opening night Double-A baseball game against the Frisco RoughRiders in Tulsa, Okla., Tuesday, June 30, 2020. More than a hundred Minor League Baseball and over a dozen minor league hockey teams at various levels are hoping for some badly needed COVID-19 relief from the U.S. government, which could get through Congress as early as next week.(Ian Maule/Tulsa World/Tulsa World via AP, File)</div></div></div></a><div class="Article" data-key="article"><p class="Component-root-0-2-79 Component-p-0-2-70">WASHINGTON (AP) — Laying off 17 people in the Charlotte Checkers front office of 25 felt like gutting a team for chief operating officer Tera Black.</p><p class="Component-root-0-2-79 Component-p-0-2-70">“The front office is a team just as much as the team on the ice,” she said. “We never want to go through that again.”</p><p class="Component-root-0-2-79 Component-p-0-2-70">Similar scenes played out across the rest of the American Hockey League, along with the ECHL, Southern Professional Hockey League and all levels of minor league baseball during the pandemic. Two years in and countless jobs and millions of dollars lost, over a hundred minor league baseball and more than a dozen minor league hockey teams are hoping to finally receive some COVID-19 relief from the U.S. government along with restaurant, gyms and other industries hard hit by the pandemic after being left out of the first round of small business subsidies.</p><p class="Component-root-0-2-79 Component-p-0-2-70">“Everybody who’s in our situation really is deserving of and needs some of this relief,” said Jason Frier, chairman and CEO of Hardball Capital, which owns and operates minor league baseball teams in Columbia, South Carolina; Chattanooga, Tennessee and Fort Wayne, Indiana. “It would help break this sort of vicious cycle we’re in and allow us to make the investments we need to get back up on our feet.”</p><div class="Component-hubPeekEmbed-0-2-78 HubPeek noBorderBottom-0-2-84 compressedEmbed-0-2-85"><div data-key="feed-card-hub-peak" class="hubPeekContainerWide-0-2-87"><div class="title-0-2-88"><a class="blueTitle-0-2-89 blueTitle-1-0-2-96 overrideArticle" href="/hub/nhl"><h3 class="title-0-2-88">NHL</h3></a></div><div class="columnLayout-0-2-93"><li class="wireStoryContainer-0-2-98 noImage-0-2-99"><div class="titleContainer-0-2-101"><a class="title-0-2-102 overrideArticle" href="/article/nhl-sports-hockey-portland-new-york-06d3ab0b36de9de722bc1413452589bf"><h4 class="headline-0-2-105">AP Sportlight</h4></a></div></li><li class="wireStoryContainer-0-2-98 noImage-0-2-99"><div class="titleContainer-0-2-101"><a class="title-0-2-102 overrideArticle" href="/article/nhl-sports-north-carolina-washington-capitals-carolina-hurricanes-562aeb791af71ec9a1f348c81239791b"><h4 class="headline-0-2-105">Capitals to visit Hurricanes in 2023 outdoor game in Raleigh</h4></a></div></li><div class="divider-0-2-91"></div><div class="divider-0-2-91"></div><li class="wireStoryContainer-0-2-98 noImage-0-2-99"><div class="titleContainer-0-2-101"><a class="title-0-2-102 overrideArticle" href="/article/nhl-sports-hockey-chicago-canada-dd1c0084ec74c94bf340f0769f2c8d70"><h4 class="headline-0-2-105">Duncan Keith returns to Chicago with Edmonton Oilers</h4></a></div></li><li class="wireStoryContainer-0-2-98 noImage-0-2-99"><div class="titleContainer-0-2-101"><a class="title-0-2-102 overrideArticle" href="/article/mlb-nhl-coronavirus-pandemic-business-sports-392aca95c0b57564721bf13f0908e694"><h4 class="headline-0-2-105">Minor league baseball, hockey teams seeking COVID-19 relief</h4></a></div></li></div></div></div><div class="Component-dfp-0-2-74"><div class="Component-adTitle-0-2-32">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-35"><div class="Component-visualPlaceholder-0-2-33"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle1" class="DFPSlot Component-ad-0-2-31"></div></div></div><p class="Component-root-0-2-79 Component-p-0-2-70"><a class="" href="/article/nfl-north-america-football-mlb-baseball-7218172caf8121386be714992fd2932b">Unlike major professional sports leagues</a><!-- --> that could play games in empty stadiums and arenas thanks to TV and streaming revenue, the minors are almost entirely reliant on attendance to stay afloat. A Minor League Baseball survey found the average team lost over 91% of revenue from pre-pandemic levels — a result of the entire 2020 season being canceled — and the AHL reported leaguewide revenue down 85-95% from its last full season in 2018-19.</p><p class="Component-root-0-2-79 Component-p-0-2-70">Not every team was hit that hard, and those owned by Major League Baseball or National Hockey League affiliates are not eligible for this relief, which could get through Congress as soon as next week as part of big-picture budget bills. Only a handful of Minor League Baseball teams are owned by MLB franchises, while 21 of 31 in the AHL are owned by NHL teams.</p><p class="Component-root-0-2-79 Component-p-0-2-70">Those who are independently owned had to show at least a 50% loss in revenue — and a vast majority are well past that mark. </p><p class="Component-root-0-2-79 Component-p-0-2-70">“We’ve lost millions of dollars in this process,” said Syracuse Crunch president and CEO Howard Dolgon, who estimated about an 80% loss of revenue and 50% depletion of staff for his AHL club. “This is beyond anything anybody could have prepared for. ... I don’t think anybody could have realistically anticipated how devastating this turned out to be.”</p><div class="Component-dfp-0-2-74"><div class="Component-adTitle-0-2-32">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-35"><div class="Component-visualPlaceholder-0-2-33"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle2" class="DFPSlot Component-ad-0-2-31"></div></div></div><p class="Component-root-0-2-79 Component-p-0-2-70">Charlotte, Syracuse, Lehigh Valley, Springfield and Milwaukee were the AHL teams to join this COVID-19 relief effort. They teamed up with five members each from the ECHL and SPHL and the Minor League Baseball coalition to hire law firm Akin Gump for help in advancing legislation that could help members of smaller independent leagues, too.</p><p class="Component-root-0-2-79 Component-p-0-2-70">After cautious optimism earlier in the year, AHL president and CEO Scott Howson now said, “We’re trying to get it to the finish line.” The relief could mean about $500 million spread across the minor league teams involved.</p><p class="Component-root-0-2-79 Component-p-0-2-70">“It’s certainly necessary,” Howson said. “It’s needed.”</p><p class="Component-root-0-2-79 Component-p-0-2-70">Experts have mixed feelings about additional government subsidies this far into the pandemic, but there’s no argument about how deep a hole minor league sports need to dig out of given the financial ramifications of playing in front of limited or no fans.</p><p class="Component-root-0-2-79 Component-p-0-2-70">“They lost their shirts during the pandemic because they don’t have any revenue from media stuff,” Smith College economics professor Andrew Zimbalist said. “The minor league owners have an argument. They are small businesses. They employ a lot of people in the community.”</p><p class="Component-root-0-2-79 Component-p-0-2-70">Minor league executives said costs are roughly 15-20% higher now than before the pandemic because of inflation. Syracuse University sports analytics professor Rodney Paul wonders if there’s an opportunity caused by inflation for minor leagues to start thriving again as a more affordable alternative.</p><p class="Component-root-0-2-79 Component-p-0-2-70">“In a situation like we are in with high inflation and people might not have money to be able to do lots of things, minor league sports could offer a very nice way for an enjoyable evening, an enjoyable afternoon for people, for families, friends at a pretty low cost,” Paul said.</p><p class="Component-root-0-2-79 Component-p-0-2-70">But not if the experience is subpar. Frier said staffing and other budget cuts have made it harder to put on a good show for fans paying to attend, adding that COVID-19 money could go toward everything from hiring more people to paying off debts and fixing up stadiums and arenas.</p><p class="Component-root-0-2-79 Component-p-0-2-70">“The unfortunate thing is when you try to run a venue with fewer people, fans have a less good experience,” he said. “You have fewer concession stands open and longer lines and that leads to people not having as good an experience and you get into this negative cycle. But until you’re in a cash position where you can afford to make all of those investments that you need, it’s a tough thing and that’s why we’re looking for this relief.”</p><p class="Component-root-0-2-79 Component-p-0-2-70">___</p><p class="Component-root-0-2-79 Component-p-0-2-70">More AP sports: https://apnews.com/hub/apf-sports and https://twitter.com/AP_Sports</p></div></div></div><div class="Component-footer-0-2-1 -footer"><div class="fluid-wrapper"><div class="Component-grid-0-2-2"><nav class="Component-nav-0-2-3"><div class="Component-title-0-2-9">AP NEWS</div><ol class="Component-list-0-2-10"><li><a href="/hub/ap-top-news">Top Stories</a></li><li><a href="/hub/videos">Video</a></li><li><a href="mailto:support@apnews.com" rel="noopener noreferrer">Contact Us</a></li><li><a href="/accessibility-statement">Accessibility Statement</a></li><li><button class="optanon-show-settings">Cookie Settings</button></li></ol></nav><div class="ssr-mobile Component-divider-0-2-12"></div><nav class="Component-apps-0-2-4"><div class="Component-title-0-2-9">Download AP NEWS</div><div class="Component-downloadDescription-0-2-11">Connect with the definitive source for global and local news</div><div class="Component-list-0-2-13"></div></nav><div class="ssr-mobile Component-divider-0-2-12"></div><nav class="Component-moreFromAp-0-2-5"><div class="Component-title-0-2-9">More from AP</div><ol class="Component-list-0-2-10"><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://blog.ap.org/">AP Definitive Source Blog</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><div class="ssr-mobile Component-divider-0-2-12"></div><nav class="Component-followAp-0-2-6"><div class="Component-title-0-2-9">Follow AP</div><ol class="Component-list-0-2-17"><li class="Component-item-0-2-18"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/AP" class="Component-icon-0-2-19"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li class="Component-item-0-2-18"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/APNews" class="Component-icon-0-2-19"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li class="Component-item-0-2-18"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/AssociatedPress" class="Component-icon-0-2-19"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li class="Component-item-0-2-18"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/associated-press" class="Component-icon-0-2-19"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav><div class="Component-divider-0-2-7 Component-divider-0-2-12"></div><div class="Component-legalStuff-0-2-8 Component-legalStuff-0-2-20"><nav class="Component-legalStuffNav-0-2-21"><div class="Component-title-0-2-24 Component-spaceBelow-0-2-27">The Associated Press</div><ol class="Component-list-0-2-22"><li class="Component-listItem-0-2-23"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/about/">About</a></li><li class="Component-listItem-0-2-23"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/contact-us/">Contact</a></li><li class="Component-listItem-0-2-23"><a target="_blank" rel="noopener noreferrer" href="http://aphelp.ap.org">Customer Support</a></li><li class="Component-listItem-0-2-23"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/careers/">Careers</a></li><li class="Component-listItem-0-2-23"><a href="/termsofservice">Terms &amp; Conditions</a></li><li class="Component-listItem-0-2-23"><a href="/privacystatement">Privacy</a></li></ol></nav><div class="Component-copyright-0-2-25"><span class="Component-span-0-2-26 Component-spaceBelow-0-2-27 Component-spaceAbove-0-2-28">All contents © copyright <!-- -->2022<!-- --> The Associated Press.</span><span class="Component-span-0-2-26 Component-spaceBelow-0-2-27"> <!-- -->All rights reserved.</span></div></div></div></div></div></main></div></div><script>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</script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,8,39,15,2,3,5,30,56,1,9,11,18]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["Content-Content","WireStory-WireStory","Paragraph","FeedCard-HubPeek-HubPeekAsync"]}</script>
<script async data-chunk="index" src="/dist/vendors.js"></script>
<script async data-chunk="index" src="/dist/common~index.js"></script>
<script async data-chunk="index" src="/dist/index.js"></script>
<script async data-chunk="Content-Content" src="/dist/common~Content-Content~Interactives-Interactives~MarkdownPage-MarkdownPage.js"></script>
<script async data-chunk="Content-Content" src="/dist/common~Content-Content.js"></script>
<script async data-chunk="Content-Content" src="/dist/Content-Content.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/common~Elements-HubLinkEmbed-FeaturedHubLinkEmbed~FeedCard-HubPeek-HubPeekAsync~Hub-Hub~Landing-Land~31244971.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/common~Featured-Featured~Hub-Hub~ImageModal-ImageModal~Landing-Landing~MediaGallery-MediaGallery~Pre~9f70feb6.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/common~Interactives-Interactives~MediaGallery-MediaGallery~PressRelease-PressRelease~ThirdParty-Nati~bb3d33e1.js"></script>
<script async data-chunk="WireStory-WireStory" src="/dist/WireStory-WireStory.js"></script>
<script async data-chunk="Paragraph" src="/dist/common~Paragraph.js"></script>
<script async data-chunk="FeedCard-HubPeek-HubPeekAsync" src="/dist/common~FeedCard-HubPeek-HubPeekAsync~FeedCard-Poll-PollAsync~Hub-Hub~ImageModal-ImageModal~Landing-L~f045d0b9.js"></script>
<script async data-chunk="FeedCard-HubPeek-HubPeekAsync" src="/dist/common~Elements-HubLinkEmbed-FeaturedHubLinkEmbed~FeedCard-HubPeek-HubPeekAsync.js"></script>
<script async data-chunk="FeedCard-HubPeek-HubPeekAsync" src="/dist/common~FeedCard-HubPeek-HubPeekAsync~FeedCard-Poll-PollAsync.js"></script>
<script async data-chunk="FeedCard-HubPeek-HubPeekAsync" src="/dist/FeedCard-HubPeek-HubPeekAsync.js"></script></body></html>