<!DOCTYPE html><html><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-rh="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-rh="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-rh="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-rh="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-rh="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-rh="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-rh="true" rel="mask-icon" href="/branding/touch-bar-icon/ap-news-touch-bar.svg" color="#dedede"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondMedium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/FreightText-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Book.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Bold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-Medium.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="/fonts/GoodOT-CondBold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="search" href="/OpenSearchDescription.xml" title="AP News" type="application/opensearchdescription+xml"/><link data-rh="true" rel="canonical" href/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" name="theme-color" content="#dedede"/><meta data-rh="true" name="msapplication-config" content="browserconfig.xml"/><meta data-rh="true" name="description" content="DETROIT (AP) — If the auto industry is to succeed in its bet that electric vehicles will soon dominate the roads, it will need to overcome a big reason why many people are still avoiding them: fear of running out of juice between Point A and Point B. "/><meta data-rh="true" name="keywords" content="AP Top News,Environment and nature,Business,Technology"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@ap"/><meta data-rh="true" property="twitter:title" content="Automakers face a threat to EV sales: Slow charging times"/><meta data-rh="true" property="twitter:description" content="DETROIT (AP) — If the auto industry is to succeed in its bet that electric vehicles will soon dominate the roads, it will need to overcome a big reason why many people are still avoiding them: fear of running out of juice between Point A and Point B. "/><meta data-rh="true" property="twitter:image" content="https://storage.googleapis.com/afs-prod/media/b6cd8066c75244cfb36a757afb234e29/3000.jpeg"/><meta data-rh="true" property="twitter:url" content="https://apnews.com/article/technology-business-b53446b771166fda14c24d814d1758c9"/><meta data-rh="true" property="og:title" content="Automakers face a threat to EV sales: Slow charging times"/><meta data-rh="true" property="og:description" content="DETROIT (AP) — If the auto industry is to succeed in its bet that electric vehicles will soon dominate the roads, it will need to overcome a big reason why many people are still avoiding them: fear of running out of juice between Point A and Point B. "/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://apnews.com/article/technology-business-b53446b771166fda14c24d814d1758c9"/><meta data-rh="true" property="og:image" content="https://storage.googleapis.com/afs-prod/media/b6cd8066c75244cfb36a757afb234e29/3000.jpeg"/><meta data-rh="true" property="og:image:width" content="4500"/><meta data-rh="true" property="og:image:height" content="3000"/><meta data-rh="true" property="og:site_name" content="AP NEWS"/><meta data-rh="true" property="fb:app_id" content="870613919693099"/><meta data-rh="true" property="fb:pages" content="249655421622"/><meta data-rh="true" property="article:published_time" content="2021-06-07T19:47:47Z"/><meta data-rh="true" property="article:modified_time" content="2021-06-07T22:22:54Z"/><meta data-rh="true" property="article:section" content="AP Top News"/><meta data-rh="true" property="article:tag" content="AP Top News"/><meta data-rh="true" property="article:tag" content="Environment and nature"/><meta data-rh="true" property="article:tag" content="Business"/><meta data-rh="true" property="article:tag" content="Technology"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":["Tom Krisher"],"dateModified":"2021-06-07T22:22:54Z","datePublished":"2021-06-07T19:47:47Z","description":"DETROIT (AP) — If the auto industry is to succeed in its bet that electric vehicles will soon dominate the roads, it will need to overcome a big reason why many people are still avoiding them: fear of running out of juice between Point A and Point B. ","headline":"Automakers face a threat to EV sales: Slow charging times","image":"https://storage.googleapis.com/afs-prod/media/b6cd8066c75244cfb36a757afb234e29/2000.jpeg","mainEntityOfPage":{"@id":"https://apnews.com/article/technology-business-b53446b771166fda14c24d814d1758c9","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><title data-rh="true">Automakers face a threat to EV sales: Slow charging times</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=1797a2c79b7"><style id="server-side-styles" type="text/css">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</style></head><body><div id="root"><div class="App" data-reactroot=""><noscript style="display:none;visibility:hidden"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNXLD4" width="0" height="0" title="Google Tag Manager iframe"></iframe></noscript><noscript style="display:none;visibility:hidden"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005041&amp;cv=2.0&amp;cj=1" alt="Comscore beacon"/></noscript><main class="Main"><div class="Header" style="height:97px;top:0"><div class="fluid-wrapper"><a class="header-logo" href="/"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="optional-header-title hub" style="opacity:0"></div><div class="header-title" style="height:48px;padding-top:17px"><div class="title">AP NEWS</div></div><nav class="header-navigation-wrapper"><ol class="header-navigation"><li class="header-navigation-item"><a class="nav-action" href="/">Top Stories</a></li><li class="header-navigation-item topics"><label class="nav-action">Topics<svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-down-arrow"></use></svg></label><nav class="topicsDropdown-0-2-3 TopicsDropdown" style="right:auto"><div class="dropdown-wrapper dropdownWrapper-0-2-4" style="--height:0"><ol class="dropdown-0-2-5 dropdown"></ol></div></nav></li><li class="header-navigation-item"><a class="nav-action" href="/hub/videos">Video</a></li><li class="header-navigation-item radio"><span class="nav-action">Listen</span><div class="Radio" style="height:0;width:0"><div class="radio-content"><audio class="radio-player"></audio><div class="radio-text"><div class="radio-title">AP RADIO</div><div class="radio-subtitle">Update hourly</div></div><div class="radio-control radio-play"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-play"></use></svg></div></div></div></li><li class="header-navigation-item search"><div class="nav-action"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></div></li></ol></nav></div><div class="search-wrapper"><div class="SearchPopover" style="--height:0"><div class="inner"><input class="input" placeholder="Search" value=""/><button class="Component-button-0-2-7"><span>Search</span><div class="Loader Component-loader-0-2-8"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite Component-arrow-0-2-9"><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div></div></div><div class="header-placeholder"></div><div class="Body"></div><div class="Component-footer-0-2-10"><div class="fluid-wrapper"><div class="Component-grid-0-2-11"><nav class="Component-nav-0-2-12"><div class="Component-title-0-2-18">AP NEWS</div><ol class="Component-list-0-2-19"><li><a href="/">Top Stories</a></li><li><a href="/hub/videos">Video</a></li><li><a href="mailto:support@apnews.com" rel="noopener noreferrer">Contact Us</a></li><li><button class="optanon-show-settings">Cookie Settings</button></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-apps-0-2-13"><div class="Component-title-0-2-18">Download AP NEWS</div><div class="Component-downloadDescription-0-2-20">Connect with the definitive source for global and local news</div><div class="Component-list-0-2-22"></div></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-moreFromAp-0-2-14"><div class="Component-title-0-2-18">More from AP</div><ol class="Component-list-0-2-19"><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://blog.ap.org/">AP Definitive Source</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-followAp-0-2-15"><div class="Component-title-0-2-18">Follow AP</div><ol class="Component-list-0-2-26"><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/AP" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/APNews" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/AssociatedPress" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/associated-press" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav><div class="Component-divider-0-2-16 Component-divider-0-2-21"></div><div class="Component-legalStuff-0-2-17 Component-legalStuff-0-2-29"><nav class="Component-legalStuffNav-0-2-30"><div class="Component-title-0-2-33 Component-spaceBelow-0-2-36">The Associated Press</div><ol class="Component-list-0-2-31"><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/about">About</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/contact-us">Contact</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="http://aphelp.ap.org">Customer Support</a></li><li class="Component-listItem-0-2-32"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/careers/">Careers</a></li><li class="Component-listItem-0-2-32"><a href="/termsofservice">Terms &amp; Conditions</a></li><li class="Component-listItem-0-2-32"><a href="/privacystatement">Privacy</a></li></ol></nav><div class="Component-copyright-0-2-34"><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36 Component-spaceAbove-0-2-37">All contents © copyright <!-- -->2021<!-- --> The Associated Press.</span><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36"> All rights reserved.</span></div></div></div></div></div></main></div></div><script>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</script><script src="/dist/index.js?hash=1797a2c79b7" async></script></body></html>