<!DOCTYPE html><html><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="icon" sizes="16x16" href="/branding/favicon/16.png"/><link data-rh="true" rel="icon" sizes="24x24" href="/branding/favicon/24.png"/><link data-rh="true" rel="icon" sizes="32x32" href="/branding/favicon/32.png"/><link data-rh="true" rel="icon" sizes="64x64" href="/branding/favicon/64.png"/><link data-rh="true" rel="icon" sizes="128x128" href="/branding/favicon/128.png"/><link data-rh="true" rel="icon" sizes="256x256" href="/branding/favicon/256.png"/><link data-rh="true" rel="apple-touch-icon" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="/branding/apple-touch/ap-news-apple-touch-152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="/branding/apple-touch/ap-news-apple-touch-180.png"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="/branding/apple-touch/ap-news-apple-touch-167.png"/><link data-rh="true" rel="mask-icon" href="/branding/touch-bar-icon/ap-news-touch-bar.svg" color="#dedede"/><link data-rh="true" rel="search" href="/OpenSearchDescription.xml" title="AP News" type="application/opensearchdescription+xml"/><link data-rh="true" rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" name="theme-color" content="#dedede"/><meta data-rh="true" name="msapplication-config" content="browserconfig.xml"/><meta data-rh="true" name="description" content="JUNEAU, Alaska (AP) — A Colorado company agreed to a $7 million cleanup plan for Alaska’s only uranium mine, which has left radioactive waste in the Tongass National Forest. Newmont... "/><meta data-rh="true" name="keywords" content="Mountains,Colorado,Forests,Alaska,Juneau,Pollution"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@ap"/><meta data-rh="true" property="twitter:title" content="Colorado company agrees to $7M cleanup of former Alaska mine"/><meta data-rh="true" property="twitter:description" content="JUNEAU, Alaska (AP) — A Colorado company agreed to a $7 million cleanup plan for Alaska’s only uranium mine, which has left radioactive waste in the Tongass National Forest. Newmont... "/><meta data-rh="true" property="twitter:image" content="https://apnews.com/images/ShareLogo2.png"/><meta data-rh="true" property="twitter:url" content="https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35"/><meta data-rh="true" property="og:title" content="Colorado company agrees to $7M cleanup of former Alaska mine"/><meta data-rh="true" property="og:description" content="JUNEAU, Alaska (AP) — A Colorado company agreed to a $7 million cleanup plan for Alaska’s only uranium mine, which has left radioactive waste in the Tongass National Forest. Newmont... "/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35"/><meta data-rh="true" property="og:image" content="https://apnews.com/images/ShareLogo2.png"/><meta data-rh="true" property="og:image:width" content="700"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:site_name" content="AP NEWS"/><meta data-rh="true" property="fb:app_id" content="870613919693099"/><meta data-rh="true" property="fb:pages" content="249655421622"/><meta data-rh="true" property="article:published_time" content="2020-07-14T13:25:44Z"/><meta data-rh="true" property="article:modified_time" content="2020-07-14T13:25:47Z"/><meta data-rh="true" property="article:section" content="Mountains"/><meta data-rh="true" property="article:tag" content="Mountains"/><meta data-rh="true" property="article:tag" content="Colorado"/><meta data-rh="true" property="article:tag" content="Forests"/><meta data-rh="true" property="article:tag" content="Alaska"/><meta data-rh="true" property="article:tag" content="Juneau"/><meta data-rh="true" property="article:tag" content="Pollution"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":[],"dateModified":"2020-07-14T13:25:47Z","datePublished":"2020-07-14T13:25:44Z","description":"JUNEAU, Alaska (AP) — A Colorado company agreed to a $7 million cleanup plan for Alaska’s only uranium mine, which has left radioactive waste in the Tongass National Forest. Newmont... ","headline":"Colorado company agrees to $7M cleanup of former Alaska mine","mainEntityOfPage":{"@id":"https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":60,"url":"http://apcontextual.appspot.com/Support/AMPLogo.png","width":600},"name":"Associated Press"}}</script><title data-rh="true">Colorado company agrees to $7M cleanup of former Alaska mine</title><meta name="google-site-verification" content="XvG-YKlyyPmG2x0J9-rdS-zI8LhL4d75ZQoccETD2qA"><link rel="stylesheet" type="text/css" href="/dist/index.css?hash=1730a5a2ea7"><style id="server-side-styles" type="text/css">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</style></head><body><div id="root"><div class="App" data-reactroot=""><noscript style="display:none;visibility:hidden"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNXLD4" width="0" height="0" title="Google Tag Manager iframe"></iframe></noscript><noscript style="display:none;visibility:hidden"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005041&amp;cv=2.0&amp;cj=1" alt="Comscore beacon"/></noscript><main class="Main"><div class="Header" style="height:97px;top:0"><div class="fluid-wrapper"><a class="header-logo" href="/"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-logo"></use></svg></a><div class="optional-header-title hub" style="opacity:0"></div><div class="header-title" style="height:48px;padding-top:17px"><div class="title">AP NEWS</div></div><nav class="header-navigation-wrapper"><ol class="header-navigation"><li class="header-navigation-item"><a class="nav-action" href="/">Top Stories</a></li><li class="header-navigation-item topics"><label class="nav-action">Topics<svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-down-arrow"></use></svg></label><nav class="topicsDropdown-0-2-3 TopicsDropdown" style="right:auto"><div class="dropdown-wrapper dropdownWrapper-0-2-4" style="--height:0"><ol class="dropdown-0-2-5 dropdown"></ol></div></nav></li><li class="header-navigation-item"><a class="nav-action" href="/apf-videos">Video</a></li><li class="header-navigation-item radio"><span class="nav-action">Listen</span><div class="Radio" style="height:0;width:0"><div class="radio-content"><audio class="radio-player"></audio><div class="radio-text"><div class="radio-title">AP RADIO</div><div class="radio-subtitle">Update hourly</div></div><div class="radio-control radio-play"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-play"></use></svg></div></div></div></li><li class="header-navigation-item search"><div class="nav-action"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-search"></use></svg></div></li></ol></nav></div><div class="search-wrapper"><div class="SearchPopover" style="--height:0"><div class="inner"><input class="input" placeholder="Search" value=""/><button class="Component-button-0-2-7"><span>Search</span><div class="Loader Component-loader-0-2-8"><div class="sk-fading-circle"><div class="sk-circle1 sk-circle"></div><div class="sk-circle2 sk-circle"></div><div class="sk-circle3 sk-circle"></div><div class="sk-circle4 sk-circle"></div><div class="sk-circle5 sk-circle"></div><div class="sk-circle6 sk-circle"></div><div class="sk-circle7 sk-circle"></div><div class="sk-circle8 sk-circle"></div><div class="sk-circle9 sk-circle"></div><div class="sk-circle10 sk-circle"></div><div class="sk-circle11 sk-circle"></div><div class="sk-circle12 sk-circle"></div></div></div><svg class="SvgSprite Component-arrow-0-2-9"><use xlink:href="/dist/spritemap.svg#sprite-arrow"></use></svg></button><section class="search-results"></section></div></div></div></div><div class="header-placeholder"></div><div class="Body"><div class="Content WireStory fluid-wrapper"><div class="Leaderboard leaderboard-0-2-37"><div class="dfpSlot-0-2-38"><div class="Component-adTitle-0-2-40">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-43"><div class="Component-visualPlaceholder-0-2-41"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_leaderboard" class="DFPSlot Component-ad-0-2-39"></div></div></div></div><div class="SocialShare Component-root-0-2-45 tablet-view"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-48"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-49"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Colorado company agrees to $7M cleanup of former Alaska mine&amp;body=https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35" class="Component-root-0-2-50"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-51 Component-copyLink-0-2-46 Component-rootBig-0-2-52"><textarea tabindex="-1" class="Component-area-0-2-54">https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35</textarea><div class="Component-message-0-2-53">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="ContentView-LeftRail"><div></div><div class="sticky-part"><div class="SocialShare Component-root-0-2-45"><a href="https://facebook.com/dialog/share?app_id=870613919693099&amp;display=popup&amp;href=https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-48"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-facebook"></use></svg></a><a href="https://twitter.com/intent/tweet?url=https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35" target="_blank" rel="noopener noreferrer" class="Component-root-0-2-49"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-twitter"></use></svg></a><a href="mailto:?subject=Colorado company agrees to $7M cleanup of former Alaska mine&amp;body=https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35" class="Component-root-0-2-50"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-email"></use></svg></a><div class="Component-root-0-2-51 Component-copyLink-0-2-46 Component-rootBig-0-2-52"><textarea tabindex="-1" class="Component-area-0-2-54">https://apnews.com/c8f1c1802d48bb43a2f66b5abbf4db35</textarea><div class="Component-message-0-2-53">Click to copy</div><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-share-link"></use></svg></div></div><div class="RelatedTopics"><div class="heading">Related topics</div><ul class="tag-list"><li class="tag"><a data-key="related-tag" href="/Mountains">Mountains</a></li><li class="tag"><a data-key="related-tag" href="/Colorado">Colorado</a></li><li class="tag"><a data-key="related-tag" href="/Forests">Forests</a></li><li class="tag"><a data-key="related-tag" href="/Alaska">Alaska</a></li><li class="tag"><a data-key="related-tag" href="/Juneau">Juneau</a></li><li class="tag"><a data-key="related-tag" href="/Pollution">Pollution</a></li></ul></div></div></div><div class="CardHeadline"><div class="Component-headline-0-2-58" data-key="card-headline"><h1 class="Component-h1-0-2-59">Colorado company agrees to $7M cleanup of former Alaska mine</h1></div><div class="Component-signature-0-2-60"><span class="Timestamp Component-root-0-2-63 Component-timestamp-0-2-62" data-key="timestamp" data-source="2020-07-14T13:25:47Z" title="2020-07-14 13:25:47 - Tue Jul 14 2020 13:25:47 GMT+0000 (Coordinated Universal Time)">July 14, 2020 GMT</span></div><div class="apLine-0-2-64" style="transform:scale(1)"></div></div><div class="divider"></div><div class="Article" data-key="article"><p class="Component-root-0-2-73 Component-p-0-2-65">JUNEAU, Alaska (AP) — A Colorado company agreed to a $7 million cleanup plan for Alaska’s only uranium mine, which has left radioactive waste in the Tongass National Forest.</p><p class="Component-root-0-2-73 Component-p-0-2-65">Newmont Corporation is expected to fill the former Ross-Adams Mine in the Prince of Wales Island area, CoastAlaska <a href="https://www.ktoo.org/2020/07/13/colorado-mining-company-agrees-to-multi-million-dollar-clean-up-plan-for-tongass-uranium-mine/" target="_blank" rel="noopener noreferrer" class="">reported </a><!-- --> Monday.</p><p class="Component-root-0-2-73 Component-p-0-2-65">A plan has been in the works for decades to close and clean the open pit mine area on the slopes of Bokan Mountain at the head of Kendrick Bay.</p><div class="Component-dfp-0-2-69"><div class="Component-adTitle-0-2-40">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-43"><div class="Component-visualPlaceholder-0-2-41"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_midarticle1" class="DFPSlot Component-ad-0-2-39"></div></div></div><p class="Component-root-0-2-73 Component-p-0-2-65">The remote area is used by residents for fishing halibut and other activities, said Eric Rhodes of the Organized Village of Kasaan, who oversees the tribe’s efforts to reduce pollution.</p><p class="Component-root-0-2-73 Component-p-0-2-65">“It is a highly used area and precious and protected for a reason,” Rhodes said.</p><p class="Component-root-0-2-73 Component-p-0-2-65">The federal government commissioned aerial surveys in the 1950s to find uranium deposits throughout Alaska to fuel the nation’s atomic reactors and build nuclear weapons. The open pit mine was developed in 1957 and changed hands several times before closing permanently in 1971.</p><p class="Component-root-0-2-73 Component-p-0-2-65">Some of the old equipment and structures need to be dismantled and transported off the island, said Linda Riddle of the U.S. Forest Service.</p><p class="Component-root-0-2-73 Component-p-0-2-65">Most of the radioactive debris will be buried and covered with a geo-membrane, a heavy plastic covering to seal the site.</p><p class="Component-root-0-2-73 Component-p-0-2-65">The deal reached by Newmont, one of the world’s largest mining companies, and the forest service in the past year calls for the estimated $7 million cleanup to fulfill the company’s final responsibilities at the site.</p><p class="Component-root-0-2-73 Component-p-0-2-65">Newmont also agreed to monitor the site for three years after the cleanup effort is complete.</p><p class="Component-root-0-2-73 Component-p-0-2-65">The deal waives more than $530,000 in costs the forest service said the agency incurred reaching the deal.</p><p class="Component-root-0-2-73 Component-p-0-2-65">The state of Alaska identified the mine as a contaminated site more than 20 years ago, but interest in Bokan Mountain from another mining company has lent new urgency to the effort.</p><p class="Component-root-0-2-73 Component-p-0-2-65">Ucore Rare Metals Inc. said the former open pit mine is about a mile (1.61 kilometers) from the area where the Canadian company is prospecting for rare metals and minerals used in products including smartphones and televisions.</p></div><aside class="RightRail"><div><div class="Component-adTitle-0-2-40">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-43 Component-rectanglePlaceholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-41 Component-rectangleVisualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_rectangle2" class="DFPSlot Component-ad-0-2-39"></div></div></div><div id="taboola-right-rail-thumbnails" class="top-stories"></div><div class="persistent-ad"><div><div class="Component-adTitle-0-2-40">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-43 Component-rectanglePlaceholderWrapper-0-2-44"><div class="Component-visualPlaceholder-0-2-41 Component-rectangleVisualPlaceholder-0-2-42"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_rectangle1" class="DFPSlot Component-ad-0-2-39"></div></div></div></div></aside><div class="bellow-article"><div class="piano-below-article-container pianoArticle-0-2-74"></div><div><script id="52fc189b274a427da80abcf5ce726d73"></script></div><div><div id="Feed - Below Article Thumbnails - No Video"></div></div><div><div class="Component-adTitle-0-2-40">ADVERTISEMENT</div><div class="Component-placeholderWrapper-0-2-43"><div class="Component-visualPlaceholder-0-2-41"></div><div data-key="ad-placeholder" id="div-gpt-ad_site_article_belowarticle" class="DFPSlot Component-ad-0-2-39"></div></div></div></div></div></div><div class="Component-footer-0-2-10"><div class="fluid-wrapper"><div class="Component-grid-0-2-11"><nav class="Component-nav-0-2-12"><div class="Component-title-0-2-18">AP NEWS</div><ol class="Component-list-0-2-19"><li><a href="/">Top Stories</a></li><li><a href="/apf-videos">Video</a></li><li><a href="mailto:support@apnews.com" rel="noopener noreferrer">Contact Us</a></li><li><a class="optanon-show-settings">Cookie Settings</a></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-apps-0-2-13"><div class="Component-title-0-2-18">Download AP NEWS</div><div class="Component-downloadDescription-0-2-20">Connect with the definitive source for global and local news</div><div class="Component-list-0-2-22"><a href="https://itunes.apple.com/us/app/ap-news/id364677107" target="_blank" rel="noopener noreferrer" class="Component-item-0-2-23 Component-ios-0-2-24"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-app-store"></use></svg></a><a href="https://play.google.com/store/apps/details?id=mnn.Android" target="_blank" rel="noopener noreferrer" class="Component-item-0-2-23 Component-android-0-2-25"><img src="/en_badge_web_generic.png" class="SvgSprite" alt="Google Play icon"/></a></div></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-moreFromAp-0-2-14"><div class="Component-title-0-2-18">More from AP</div><ol class="Component-list-0-2-19"><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org">ap.org</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://insights.ap.org/">AP Insights</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://blog.ap.org/">AP Definitive Source</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://apimagesblog.com/">AP Images Spotlight</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/explore/">AP Explore</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/books/">AP Books</a></li></ol></nav><div class="ssr-mobile Component-divider-0-2-21"></div><nav class="Component-followAp-0-2-15"><div class="Component-title-0-2-18">Follow AP</div><ol class="Component-list-0-2-26"><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/AP" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-twitter"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/APNews" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-facebook"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/AssociatedPress" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-youtube"></use></svg></a></li><li class="Component-item-0-2-27"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/associated-press" class="Component-icon-0-2-28"><svg class="SvgSprite"><use xlink:href="/dist/spritemap.svg#sprite-social-linkedin"></use></svg></a></li></ol></nav><div class="Component-divider-0-2-16 Component-divider-0-2-21"></div><div class="Component-legalStuff-0-2-17 Component-legalStuff-0-2-29"><nav class="Component-legalStuffNav-0-2-30"><div class="Component-title-0-2-33 Component-spaceBelow-0-2-36">The Associated Press</div><ol class="Component-list-0-2-31"><li class="Component-listItem-0-2-32 Component-spaceBelow-0-2-36"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/about">About</a></li><li class="Component-listItem-0-2-32 Component-spaceBelow-0-2-36"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/contact-us">Contact</a></li><li class="Component-listItem-0-2-32 Component-spaceBelow-0-2-36"><a target="_blank" rel="noopener noreferrer" href="http://aphelp.ap.org">Customer Support</a></li><li class="Component-listItem-0-2-32 Component-spaceBelow-0-2-36"><a target="_blank" rel="noopener noreferrer" href="https://www.ap.org/careers/">Careers</a></li><li class="Component-listItem-0-2-32 Component-spaceBelow-0-2-36"><a href="/termsofservice">Terms &amp; Conditions</a></li><li class="Component-listItem-0-2-32 Component-spaceBelow-0-2-36"><a href="/privacystatement">Privacy</a></li></ol></nav><div class="Component-copyright-0-2-34"><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36">All contents © copyright <!-- -->2020<!-- --> The Associated Press.</span><span class="Component-span-0-2-35 Component-spaceBelow-0-2-36"> All rights reserved.</span></div></div></div></div></div></main></div></div><script>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</script><script src="/dist/index.js?hash=1730a5a2ea7" async></script></body></html>